Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

SG300-28P on a AS2511-RJ

Hello all,

I have this problem with my SG300-28P switch at this moment.

I am trying to connect its serial interface (back) o my Cisco AS2511-RJ access server, together with my other switches/routers.

This works for all pieces of equipment, except for the SG300-28P.

The other switches and cisco routers work via telnet, i can just telnet into my ip address with the port number 2001 for example to get on the switch in the 1st async slot.

For the Cisco SG300-28P, I have a problem though. After connecting (using Putty, Tera Term) nothing happens. It just stays a black window, without any kind of text coming through. Pushing the enter button doesn't make any difference, while that does the trick on the other switches/routers.

What i was thinking is that the problem might be the BAUD rate, as the SG300-28P doesn't work using 9600 (while connected directly), but instead uses 115200.

I tried putting this in the configuration on port 16, but it still doesn't change a thing.

Now I know this switch can be managed via the website, but i would like to be able to log into it via the access server to have CLI access.

Currently I use the serial to RJ-45 interface adapter that came in the same box as the access server, and from there I connect the green rollover cable to it, straight into the async port.

Has any of you had this problem before, and if so, how did you fix it?

Cheers

Everyone's tags (6)
1 REPLY
Bronze

SG300-28P on a AS2511-RJ

Dear Jordy,

Thank you for reaching Small Business Support Community.

I would think this has more to do with the "Management Access Authentication and Access" configuration, please check on chapter 17, starting on page 314 of the admin guide for details;

http://www.cisco.com/en/US/docs/switches/lan/csbms/sf30x_sg30x/administration_guide/78-19308-01.pdf

Please check this out and let me know if the problem persists and/or if there is any further assistance I may help you with.

Kind regards,

Jeffrey Rodriguez S. .:|:.:|:.
Cisco Customer Support Engineer

*Please rate the Post so other will know when an answer has been found.

Jeffrey Rodriguez S. .:|:.:|:. Cisco Customer Support Engineer *Please rate the Post so other will know when an answer has been found.
2150
Views
0
Helpful
1
Replies