Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

sg300 spurious media change messages

Hi

Brand new SG300-20, every now and then on console

12-Nov-2011 23:35:33 :%HAL_config_phy-I-CHNGCOMBOMEDIA: Media changed from copper media to fiber media (Unknown) on port gi19.

12-Nov-2011 23:35:33 :%HAL_config_phy-I-CHNGCOMBOMEDIA: Media changed from copper media to fiber media (Unknown) on port gi20.

12-Nov-2011 23:35:33 :%Fiber-I-SFP-PRESENT-CHNG: gi19 SFP status is present.

12-Nov-2011 23:35:33 :%Fiber-I-SFP-PRESENT-CHNG: gi20 SFP status is present

However these ports are not in use and have nothing installed...............

Firmware 1.1.2.0 (latest as of Nov 2011)

Any ideas?

Many thanks

Dave

5 REPLIES
Silver

Re: sg300 spurious media change messages

Dave

Do you have anything plugged into ports 19/20 ? You don't have any Mini-Gbic installed correct? 

Whats your setup on the SG300-20?

Jasbryan

New Member

Re: sg300 spurious media change messages

Nothing. They have never been used at all.

The only ports with anything in are Gi 1/2

NB There is no config in the switch for any other ports other than Gi 1/2..........

Sh run

vlan database

vlan 10,101,103

exit

voice vlan oui-table add 0001e3 Siemens_AG_phone________

voice vlan oui-table add 00036b Cisco_phone_____________

voice vlan oui-table add 00096e Avaya___________________

voice vlan oui-table add 000fe2 H3C_Aolynk______________

voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone

voice vlan oui-table add 00d01e Pingtel_phone___________

voice vlan oui-table add 00e075 Polycom/Veritel_phone___

voice vlan oui-table add 00e0bb 3Com_phone______________

interface vlan 101

ip address 10.1.0.9 255.255.0.0

exit

interface vlan 10

ip address 10.10.0.100 255.255.0.0

exit

ip route 0.0.0.0 0.0.0.0 10.1.0.1

bonjour interface range vlan 1

hostname switch9571b0

username cisco password encrypted xxxxxxxx privilege 15

no snmp-server server

ip domain name xyz.org.uk

ip name-server  10.1.0.11 10.1.0.30

interface gigabitethernet1

switchport mode general

switchport general allowed vlan add 10,101,103 tagged

exit

interface gigabitethernet2

switchport mode general

switchport general allowed vlan add 10,101,103 tagged

exit

interface gigabitethernet3

switchport mode access

switchport access vlan 103

exit

Silver

Re: sg300 spurious media change messages

Dave,

Did you upgrade the switches firmware or did it come with the latest version 1.2.x? What was the pervious firmware version?  If you did upgrade the OS did you factory reset it after one of your upgrades?

Jasbryan

New Member

Re: sg300 spurious media change messages

It was on 1.0.0.27 (as shipped).

I had a play around with that but noted from various posts that the CLI was available on the later f/w so downloaded that and upgraded.

I've cleared the config files several times but havent done a factory reset as such............I'll do that now and report back.

Dave

New Member

Re: sg300 spurious media change messages

Did factory reset - and on the first startup prior to any config being applied.......

12-Nov-2011 23:34:45 %Entity-I-SEND-ENT-CONF-CHANGE-TRAP: entity configuration change trap.

Tapi Version: v1.9.5

Core Version: v1.9.5

12-Nov-2011 23:35:35 %INIT-I-InitCompleted: Initialization task is completed

12-Nov-2011 23:35:35 %Fiber-I-SFP-PRESENT-CHNG: gi20 SFP status is present.

12-Nov-2011 23:35:35 %Fiber-I-SFP-PRESENT-CHNG: gi19 SFP status is present.

12-Nov-2011 23:35:35 %HAL_config_phy-I-CHNGCOMBOMEDIA: Media changed from copper media to fiber media (Unknown) on port gi20.

12-Nov-2011 23:35:49 %SNMP-I-CDBITEMSNUM: Number of running configuration items loaded: 0

12-Nov-2011 23:35:49 %SNMP-I-CDBITEMSNUM: Number of startup configuration items loaded: 0

Needless to say there is nothing in gi19 or gi20 .........

dave

1358
Views
0
Helpful
5
Replies
CreatePlease login to create content