Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

SGE2000 slow forwarding as accessswitch with LACP to SG500X stack

Hello everyone,

Question: Does any body know why  ports on my SGE2000 take so long (>60s) before forwarding packets to  the end user systems (desktop computers).

I got two SG500X switches stacked in 10G mode and got two SGE2000 switches connected in LACP to the SG500X stack.

When  I connect a computer to the SGE2000 switch it takes more then a minute  before the port starts forwarding. I used the same configuration as I do  with my SG300-52 and SRW2048 access witches where this set-up works  fine and the port forwarding almost immediately.

I  added the configuration of the SG500X and one of the two SGE2000  switches that I want to use as access ports for end users systems.

The  SGE500X is connected to an other location on LACP ports  (te1/1/1,te2/1/1) and the SGE2000 switch is connected to the SGE500X  over LACP ports (gi1/1/11,gi1/1/23,gi2/1/11,gi2/1/23)

SG500X-03#show running-config

config-file-header

SG500X-03

v1.3.0.62 / R750_NIK_1_3_647_260

CLI v1.0

set system queues-mode 4

file SSD indicator encrypted

@

ssd-control-start

ssd config

ssd file passphrase control unrestricted

no ssd file integrity control

ssd-control-end cb0a3fdb1f3a1af4e4430033719968c0

!

port jumbo-frame

vlan database

vlan 2-10

exit

voice vlan oui-table add 0001e3 Siemens_AG_phone________

voice vlan oui-table add 00036b Cisco_phone_____________

voice vlan oui-table add 00096e Avaya___________________

voice vlan oui-table add 000fe2 H3C_Aolynk______________

voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone

voice vlan oui-table add 00d01e Pingtel_phone___________

voice vlan oui-table add 00e075 Polycom/Veritel_phone___

voice vlan oui-table add 00e0bb 3Com_phone______________

port-channel load-balance src-dst-mac-ip

bonjour interface range vlan 1

hostname SG500X-03

line ssh

exec-timeout 0

exit

username cisco password encrypted ********************************* privilege 15

ip ssh server

clock timezone GMT +1

clock source sntp

sntp unicast client enable

sntp unicast client poll

sntp server 192.168.22.84 poll

sntp server 192.168.22.85 poll

!

interface gigabitethernet1/1/11

channel-group 3 mode auto

!

interface gigabitethernet1/1/12

channel-group 2 mode auto

!

interface gigabitethernet1/1/23

channel-group 3 mode auto

!

interface gigabitethernet1/1/24

channel-group 2 mode auto

!

interface tengigabitethernet1/1/1

channel-group 1 mode auto

!

interface gigabitethernet2/1/11

channel-group 3 mode auto

!

interface gigabitethernet2/1/12

channel-group 2 mode auto

!

interface gigabitethernet2/1/23

channel-group 3 mode auto

!

interface gigabitethernet2/1/24

channel-group 2 mode auto

!

interface tengigabitethernet2/1/1

channel-group 1 mode auto

!

interface Port-channel1

switchport mode general

switchport general allowed vlan add 2-10 tagged

!

exit

SG500X-03#show version

       Unit             SW version         Boot version         HW version

------------------- ------------------- ------------------- -------------------

         1               1.3.0.62            1.3.0.03               V02

         2               1.3.0.62            1.3.0.03               V02

SGE2000-03# show running-config

spanning-tree mode rstp

interface range ethernet 1/g(11-12,23-24)

channel-group 8 mode auto

exit

interface vlan 1

ip address dhcp hostname SGE2000-03

exit

hostname SGE2000-03

line ssh

exec-timeout 0

exit

username admin password ***************** level 15 encrypted

ip ssh server

clock timezone +1

clock source sntp

sntp unicast client enable

sntp unicast client poll

sntp server 192.168.22.84 poll

sntp server 192.168.22.85 poll

SGE2000-03# show version

       Unit             SW version         Boot version         HW version

------------------- ------------------- ------------------- -------------------

         1               3.0.0.18            2.0.0.03            00.00.01

Everyone's tags (3)
2 REPLIES
Green

SGE2000 slow forwarding as accessswitch with LACP to SG500X stac

Hi Jelle, this is most likely due to spanning tree. Manually change the spanning tree port mode for client ports to "port fast" and this should resolve it. Do not configure port fast on links interconnecting switches.

-Tom
Please mark answered for helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
New Member

SGE2000 slow forwarding as accessswitch with LACP to SG500X stac

Thank you Tom for taking the time to answer, much apreaciated. I found out that putting the SGE2000 switches manualy in standalone mode instead of the default stacked mode also removed some link down -> up > forwarding cycles on the SG500X stacked switches. I will try the port fast on the access ports next week and report back.

470
Views
0
Helpful
2
Replies