Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

SGE2010 can´t save DHCP Relay settings

Hi!!

I want to share with you a problem that I found on this switch (Firmware is 3.0.2.0)

1) After i saving DHCP Relay Settings i reboot the switch and the settings are not saved, all others settings are ok but DHCP Relay settings are lost after reboot the switch.

2) Another problem is when I save setting copying Running to Startup the settings are not saved and the status is:

Bytes Transferred 0

Finished Copy Status

I must to copy Running to Backup and then Backup to Startup and the state is ok:

Transferred 4743 Bytes

Finished Copy Status

anyone knows these problems? anyone can help me?

Thank you and sorry, but my english is so sad....

2 REPLIES
Green

SGE2010 can´t save DHCP Relay settings

Hi Javier, please try a different internet browser or computer.

You can try other configuration changes such as creating a few vlans and try saving the configuration to see if the behavior is any different during the save process and the result after a reboot.

-Tom
Please mark answered for helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
New Member

SGE2010 can´t save DHCP Relay settings

Thanks Tom!! All configurations are saved ok but not DHCP Relay settings. I am trying using Firefox and IE... same result!

Any idea?

310
Views
0
Helpful
2
Replies