Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SRW224G4 - Web interface problem

Hi everybody,

Got since a few weeks, a SRW224G4 on my workbench, which leaves us completely puzzled.

Perhaps somebody has had a similar problem or is able to contribute to a resolution of the problem.

The end-user has already a replacement switch so the pressure is off so to speak.

Still keen to find out a) what the problem is, and b) to get this one fixed.

Details of the box:

Boot Version          1.0.2 (17-08-2006 14:55:46)

Software Version    1.2.2b (20-03-2007 11:44:49)

Hardware Version   00:03:00

IP address          192.168.05

Mask                  255.255.255.0

Telnet appears to work fine without any problems.

Browser interface works fine on the authentication page. However after entering username and password,

only the web page layout is shown (logo and background color). The browser show the following error:

Message: Object expected
Line: 40
Char: 1
Code: 0
URI: http://192.168.0.5/js/initFunctions.js

We used different browsers in combination with different operating systems,

but it doesn't appear to make any difference.

Found some pages on google which refer to web interface problems with the 1.2.2b firmware.

But most of the info was pretty old (and perhaps outdated).

Any suggestions, ideas and/or comments?

Cheers,

Frank Buijk

Everyone's tags (1)
5 REPLIES
Cisco Employee

Re: SRW224G4 - Web interface problem

Frank,

     Have you tried any of the suggestions found in the Q&A section of this document?  http://www.cisco.com/en/US/products/ps9986/index.html  You may find something on here to help you resolve the issue.  If you don't and the switch is still under warranty you should contact the Small Business Support Center at: http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html if you haven't done so already.

Best Regards,

Glenn

New Member

Re: SRW224G4 - Web interface problem

Hi Glen,

Thanks for your assistance.

I applied some of the solutions suggested. The last attempt was uploading the firmware with xmodem and a serial cable.

Unfortunately it didn't resolve the problem we have with this switch.

On Monday I will ring the support line, the switch is still under warranty.

This I consider now the best option.

Cheers,

Frank Buijk

Silver

Re: SRW224G4 - Web interface problem

An option to try is change the active x settings on the browser. On Internet explorer, go to the tools tab, then internet options, then security, select custom level tab.  Scroll down to the active x prompts and make sure they are enabled or on prompt is checked on the settings.  After that save the settings close the browser and reopen  the switches interface and see if the gui displays correctly.

New Member

Re: SRW224G4 - Web interface problem

Or you can try this: Tools -> Internet Options -> Advanced Tab -> RESET

It worked for me

New Member

Re: SRW224G4 - Web interface problem

It worked for me too, thanks for your help groovebox !

9244
Views
5
Helpful
5
Replies