Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

SRW224G4P switch doesn't work anymore - leds are flashing normaly

Hello first of all, hope you have patience with another new guy,

I've had for the last couple of days, trouble with the SRW224G4P switch.

When normaly connected to network (between other switches), it doesn't respond to ping and it doesn't switch packets(computers are unable to receive IP addresses trough DHCP and dont comunicate at all).

When i tested it with directly connected laptop(IP manualy assigned), it responded to ping and i was able to log into the web GUI, but still wasn't able to counicate further.

Haven't had this problem before, don't know what to try as the switch isn't covered by warranty any more.

Help would be apreciated!

 

1 ACCEPTED SOLUTION

Accepted Solutions
Green

Hi Bogdan, since it is

Hi Bogdan, since it is possible to log in to the GUI, try to factory default reset the switch.

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
3 REPLIES
Green

Hi Bogdan, since it is

Hi Bogdan, since it is possible to log in to the GUI, try to factory default reset the switch.

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
New Member

Hello Tom,tried resetting it

Hello Tom,

tried resetting it to factory defaults but it acts the same. also tried to reinstall firmware although it seems to have the last one but still no success.

New Member

Run out of solutions so i've

Run out of solutions so i've tried a second reset to factory defaul wich worked.... thanks Tom.

119
Views
0
Helpful
3
Replies
CreatePlease to create content