Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

SRW224G4P unresponsive!

My recently acquired SRW224G4P is now in production and seemingly working well, despite my battle with the awfully designed, awfully slow  and buggy WebView!

The problem started on Sunday morning - I noticed that there was activity on the ports every couple of seconds and set about finding out what it was.  A quick packet capture later... it was STP!  As I have no need for STP as this is my only switch, I logged in to the WebView.  Before the initial page had completed loading, I clicked on the 'Spanning Tree' menu option.  That's when it happened. Access ground to a haly but was working sporadically.  I managed to get STP disabled but that was it.  The switch had had enough.  It stopped pinging and hence was unaccessible through the web frontend.

The serial console still worked OK so I tried changing the IP address and the management VLAN several time but nothing would bring it back to life.

The management VLAN is the other side of a firewall, so to ensure that it wasn't the firewall at fault, I tested access to the management interface of the wireless AP (on the same VLAN) and that could see it fine!  Pinging from the management VLAN on the firewall to the switch also proved unresponsive, proving that it wasn't the default gateway that had got messed up.

All this time the switch was functioning, just not accessible on the network.

I managed to get the switch rebooted late Sunday night / Monday morning and the management interface burst back into life!

It's worrying when this happens on what's essentially a brand new switch, running the latest firmware!

Any ideas?

Many thanks,


  • Small Business Switches
Everyone's tags (5)
This widget could not be displayed.