Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

SRW248G4P - Can't connect to webadmin or ping but it's up - any progress?

As described in older archived thread, is there any resolution or progress on this issue?

Issue that I'm having is the same as somebody else had, quoted below:

"The network is up and appears fine, but when I make any physical port  changes (unplug one device and plug in another), the switch doesn't  recognize and route the traffic from the new device. I have confirmed  that it is not device related. I cannot connect via the web admin GUI  and the hyperterminal admin interface is also locked up.

To fix my issue I'm going to have to come in after hours and physically remove the power plug to restart this switch."

Link to the old thread:

http://homecommunity.cisco.com/t5/Switches/SRW248G4P-Can-t-connect-to-webadmin-or-ping-but-it-s-up/td-p/115336

Everyone's tags (1)
2 REPLIES

Re: SRW248G4P - Can't connect to webadmin or ping but it's up -

Dario,

The switch, by the sound of your description still seems to be faulty.

These older, now End of Life switches, if it is still under warranty are entitled to replacement if they have failed.

You can check entitlement by calling the good folk at  Small Business Support Center (SBSC).

http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html

The call in number for SBSC will ask you for

The support technician will probably ask you for;

  • serial number of the failed unit to check warranty entitement
  • be in front of the switch to answer questions from the support technician.
  • maybe have a serial cable connected to your computer, so they can try to resolve your issue.

regards Dave

SRW248G4P - Can't connect to webadmin or ping but it's up - any

Hello Dario. Have you tried Telnet? I have had very little progress in the Hyperterminal department. in the past with some Cisco/Linksys switches.

834
Views
0
Helpful
2
Replies