Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

SRW248G4P strange problem!!!

We have a strange problem in our network.

We have recently replaced all of our existing 3Com switches with the new Linksys SRW248G4P. Main reason behind this change was to have PoE based IP-Phones implemented over existing network cabling.

We are using a single CAT5e network cable to connect both Phones and PCs.

VLANs, Trunks and DHCP has been configured for both voice and data and everything is working fine.

Now, a strange problem started appearing with some of the switch ports after 2 days of successful testing. A specific switchport stops sending/receiving any data/voice traffic as if it is blocked or disabled. And this happens all of a sudden with a working connection.

I noted that it happens only with the ports connected to IP-Phones. If I disconnect the phone and plug it directly to the PC, still no traffic passing. These specific ports appear as "Discarding" in STP Ports Settings page. Plug/unplug doesn't change port status to "Forwarding". The only thing which helps is rebooting of the SRW248G4P. But suddenly same problem appears with another port on the same switch or another switch.

This problem is not appearing with switchports directly connected to PCs (without going through IP-Phones).

What could be the reason? Is it STP blocking some ports? If it is, why its happening with a port which was working fine 2-3 days.

I tried disabling STP on some specific ports, but still the same.

Could it be due to a possible switching loop?

By the way, we are using Avaya IP Phones. Any conflicts with Linksys?

Sorry for such long question. Actually, I have spent a lot of time troubleshooting this without any success.

Regards,

Everyone's tags (2)
2 REPLIES
New Member

Re: SRW248G4P strange problem!!!

Hello????

No one there to help me!!!!

Please!!!!

Bronze

Re: SRW248G4P strange problem!!!

I see another post for this, do you want to continue in this posting or the other?

894
Views
0
Helpful
2
Replies