Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Switch is not learning mac addresses

Hello,

I've seen this thread already before and had this already once before with this type of switch. 

My SG300-20-20 needs a write operation (like copy run start) before it start functioning as it should When connected via the serial I'll see it completely booted but my PC's of different type (MAC, Win, Laptops, Desktops) do not receive an IP address from the switch. Although you see the lights on the switch and on the ethernet cards lightening. On top of this the status of the OS of the PC shows connected but no IP address is received.

The switch itself does not have the mac address neither.

When executing the command : copy run start , on the switch immediately all machines recieve their IP and start functioning. But on the other hand the communication remains slow. Slow in terms of its capabilities 

Everyone's tags (1)
3 REPLIES
Community Member

alternatively solutions: 1)

alternatively solutions: 

1) Reset switch to factory default and re-configurations.

2) Upgrade firmware via download from cisco

http://software.cisco.com/download/release.html?mdfid=283019616&softwareid=282463181&release=1.4.0.88&relind=AVAILABLE&rellifecycle=&reltype=latest

 

Community Member

Very unhelpful reply.

Very unhelpful reply.

Cisco Employee

Hello,I think there might be

Hello,

I think there might be several things going on so the best would be to open ticket with Cisco Small Business Support team and work with one engineer:

http://www.cisco.com/c/en/us/support/web/tsd-cisco-small-business-support-center-contacts.html

Regards,

Aleksandra

 

287
Views
0
Helpful
3
Replies
CreatePlease to create content