Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Switchport access removed.

Hi all,

I have a switch SG500 28G POE stackable. See my config below in my switch and this is the corect configuration with no issue.

interface gigabitethernet1/1/2

description Dlink-SW-GSD-4-IPphones-No5

switchport trunk allowed vlan add 20,440

This port has been used for iphone for vlan 20 and 440. Suddenly just when the issue comes, iphone cannot be used and i check the configuration as shown below.

interface gigabitethernet1/1/2

description Dlink-SW-GSD-4-IPphones-No5

Looks like it has been deleted automatically. If you have any idea why this occue it would much appreaciated.

Regards,

Ashraf

1 ACCEPTED SOLUTION

Accepted Solutions
Green

Switchport access removed.

Hi Mohd, if the configuration is 'disappearing' it is probably because the smart ports over write your configuration which is the likely result you have an upstream device advertising something different.

-Tom
Please mark answered for helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
4 REPLIES
New Member

Switchport access removed.

Update: I added it back to this interface same configuration and write memory. Its still occur this issue.

Hope this will be more clear description.

Thank you.

Regards,

Ashraf

New Member

Switchport access removed.

Try the following commands

interface gigabitethernet1/1/2

description Dlink-SW-GSD-4-IPphones-No5

switchport mode trunk

switchport trunk native vlan id (just to be on safe side)

switchport trunk allowed vlan add 20,440

Green

Switchport access removed.

Hi Mohd, if the configuration is 'disappearing' it is probably because the smart ports over write your configuration which is the likely result you have an upstream device advertising something different.

-Tom
Please mark answered for helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
New Member

Switchport access removed.

Hi Tom,

Bravo. I tried to disable smartport for port gigabitethernet1/1/2 for 3 days and it works.

Thanks a lot.

-ashraf

311
Views
0
Helpful
4
Replies