Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

AP541N - No higher than 54Mbps?

I have tried everything on this thing to get it to give me 802.11N speeds.

The highest speed I can get is 54Mbps.

Yet using this same laptop connecting to an 881W router, I can easily get 300Mbps on 802.11N mode.

I have tried using it in 5Ghz and 2.4Ghz, and it just won't do it.

I was hoping to get the 1.8.0 firmware to see if it helped, but that isn't out yet.

Has anyone been able to get 802.11N speeds on this thing?

2 REPLIES
New Member

Fixed.. changed encryption to AES from TKIP..

I am replying to myself here.

This was my own fault.

The Thinkvantage Access Connections was defaulting to TKIP, and you can't get 802.11n speeds using TKIP, you have to use AES.

As soon as I changed my profile to use AES, up to 300Mbps I went.

Sorry for wasting anyone's time.

Re: AP541N - Achieved 300mbps with AES

Thanks for clarifying.  I edited the title so as not to startle anyone else :-))))))

1005
Views
0
Helpful
2
Replies