Cisco Support Community
Community Member

Can't access printers over WAP4410

I just installed a WAP4410 in my wife's office. The WAP4410 is plugged into the network switch. The switch links two printers, a Windows XP machine, an iMac, two printers and a file server. From the wireless computer (an iMac running OS 10.5) I am able to access the Internet and the file server. I cannot access either of the printers. The first time I tried printing to one of the printers the Mac OS told me I didn't have AppleTalk installed. I shutdown AppleTalk on the Ethernet connection and turned it on on the Wireless connection. Still no go with the printer. Does anyone have any input on this issue? I would be happy to hear that you can access networked printer over a wireless access point or that it was breeze on someone's Windows machine. I have never used a device like this before so this is all new to me. And if anyone can actually tell me what I need to do to get her printers working over the wireless connection... Well let's just say I would be eternally grateful. :-)  Thanks to all.


Re: Can't access printers over WAP4410


A couple of thoughts ...

- is there a firewall running on the computer that trusts the wired network but not the wifi?

- can you ping the printers from the wireless network?

- have you checked with the printer manufacturer?

- are the printers also on the wireless or are they plugged into the switch?

There should not be any problems accessing a printer while connected via wireless.  I have a WAP4400 and do not have any issues.

Kindest regards,

Andrew Lissitz

Community Member

Re: Can't access printers over WAP4410

Thanks for the suggestions Andrew. I have to admit I 'assumed' (yeah I know!) most of these were non-issues since I could access the file server and the router but I will check them anyway. The Mac I'm trying to access the printers from does have a Firewall so I will check its settings. I will double-check that I can ping the printers although this is one of those things I assumed I could do if I could 'see' the file server. The printers are on the wired network not wireless. At this point I think I will try deleting the existing printers (after I have checked a few of the things you suggested) and re-installing them. Perhaps the printers were installed in a manner that doesn't jive with the wireless access point. Thanks again.


Re: Can't access printers over WAP4410

Sounds good, do please let us know.

Good to hear that the printers are wired.  Sometimes going from wireless clients to wireless printing can have some packet loss and too much varying delay ... depends on your environment of course.

Me = standing by

Andrew Lissitz

CreatePlease to create content