Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cannot access new WAP321

Hello,

I just purchased 2 WAP321s and I am not able to access them in order to set them up. When I initially plugged the first one up and downloaded 'FindIT', I could see the WAP321. I tried to set a static IP and every since then I have not been able to see the WAP anymore. I followed the directions provided to reset it back to Factory settings, however the lights do not respond as indicated nor does it ever appear to reset. After messing with that one for a while I opened the 2nd one and tried to set that one up, however I was never able to see that one via 'FindIT'.

I have tried connecting it directly to a laptop and setting the IP as follows:

192.168.1.245 (also 192.168.1.100)

255.255.255.0

192.168.1.1 (with and without this)

I also have plugged to the network and let it pick up a dynamic IP and was still unable to access the WAP. Reading through the previous post, the last option to be is that they are both defective. I am also not able to get the installation wizard to ever come up again.

Please HELP ASAP!!!

 

318
Views
0
Helpful
0
Replies