Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cannot access WAP2000 configuration page at 192.168.1.245

I can't access the configuration page for my WAP2000 at 192.168.1.245.  The WAP2000 is connected to a Netgear RP114 router on port 1.  My wired PCs are all connected to a Netgear GS108 switch on router port 4.  I can't ping the WAP2000 from any wired PC at that address.  I can connect to the WAP2000 from a wireless adapter and it works fine with strong signal and the range I bought it for.  But- I cannot access the configuration page from any wired PC on my network (Win7 / Vista / XP) in order to secure the wireless network.

I have tried pinging the WAP2000- times out from every PC I have.  I have tried switching ports on the router, tried bypassing the router and the switch.  Nothing works.  What does work?  I bought the WAP2000 in part becasue reviews said it was "simple to configure".  So far not so much!

4155
Views
0
Helpful
0
Replies