Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cannot even connect to WRV210 to begin setup

Hello--I purchased an WRV210 to set up as a wireless access point on our office network, to replace an older competitor's unit. Since we already have DHCP on the network, I've elected to attempt to configure this device using my own laptop. Here are the steps I've taken, which is approximately the same steps as the pamphlet lays out:

1) connect my laptop to one of the four ethernet ports on the back of the router

2) power up the router (I've disabled my wireless on my laptop, btw)

3) open a browser and type "192.168.1.1"

nothing comes up. It cannot connect.

So I pulled up a command prompt and pinged 192.168.1.1. No answer.

So, then I pulled up the ethernet adapter configuration, and set the adapter to the following:

IP address: 192.168.1.31
Subnet Mask: 255.255.255.0

Default gateway: (left blank)

still no response from the unit. So then I assigned the default gateway to the address of the router, 192.168.1.1. Still no response.

Please Help!

Everyone's tags (3)
1 REPLY

Re: Cannot even connect to WRV210 to begin setup

Hi, My name is Eric Moyers. I am an engineer in the Cisco Small Business Support Center. Based on what you have done so far. I would first reset the router back to factory default settings. Hold the reset button located on the back of the unit for about 30 -35 seconds. Then connect your pc to the router and see if that lets you in. At that point router should be on 192.168.1.1 with default username and password: admin  and   admin.

If after that you still can not get in. Please call into our support center and let one of our agents help you. 1-866-606-1866.

Thanks

Eric Moyers
Cisco SBSC Network Engineer
1-866-606-1866

1004
Views
0
Helpful
1
Replies
CreatePlease to create content