Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Change WAP561 access point certificate

Hi there,

I try to change my AP certificate with one that is generated from my integrated Active Directory CA.

I've tried several ways but I always get the error message "The certificate file failed to be uploaded"

What I've tried :

  • Generate a new request directly from CA web page. But file obtained doesn't provide a private key (and apparently I can't enforce to create one)
  • Generated a request from my Cisco switch (SG500) with the AP DNS name and get the certificate back. But again, the file format doesn't provide a private key.

Does any procedure actually exist for that ? Documentation is very poor about changing SSL certificate.

 

In advance, many thanks and best regards smiley

  • Small Business Wireless
Everyone's tags (1)
159
Views
0
Helpful
0
Replies
This widget could not be displayed.