Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco WAP4410N, firmaware 2.0.4.2, 2.0.5.3 bug: 300Mbps data rate not possible

I have a WAP4410N-E V02 with firmware 2.0.3.3

On firmware 2.0.3.3 data rate 300mbps working without problem. If i upgrading firmware to 2.0.4.2 or 2.0.5.3 maximum data rate - 130Mbps.

I testing this bug with my laptop in which the module Wi-Fi Intel Centrino Advanced-N 6230.

Can I hope to fix this?

similar discussion:

https://supportforums.cisco.com/message/3535252#3535252

https://supportforums.cisco.com/message/3477872#3477872

  • Small Business Wireless
5 REPLIES
Green

Cisco WAP4410N, firmaware 2.0.4.2, 2.0.5.3 bug: 300Mbps data rat

Hi Alexander, the  802.11N specification does not guarantee 300 mbit.

-Tom

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
New Member

Cisco WAP4410N, firmaware 2.0.4.2, 2.0.5.3 bug: 300Mbps data rat

Hi Thomas!

I agree, but it works on the old firmware and does not work on the new one. The fact that the firmware 4.2 and 5.3 speed is not more than 130. The question is - are included restrictions? Or is it a bug?

It's a shame when a device such as DLINK-855 is stable at 300Mbps, while Cisco has this problem...

I hope that this situation will correct all the same in the next firmware.

New Member

Cisco WAP4410N, firmaware 2.0.4.2, 2.0.5.3 bug: 300Mbps data rat

Hello Alexander,

I'm using the same device with 2.0.5.3fw.

If I set Channel Bandwidth to 40Mbit in the AP and I set this in  the device manager (windows) for my wireless adapter Intel 6205 too, the connection can reach 280Mbit/sec based on the "Wireless network connection  status" window.

BUT!

The real transfer speed is still the same as earlier (with 20Mhz, and 130Mbit/sec in the WNC status window):

maximum 8Mbyte/sec.

I  have tried the mentioned settings in my router (E3200). If I'm close  enough, the speed is 300Mbit/sec and real transfer speed can reach  12MByte/sec.

However if I leave the room where the E3200 and the  Wap4410N are installed the speed decreasing rapidly with E3200 but  Wap4410N can hold it even two rooms farther on.

Of course this is because I have 3pcs of 8dBi antennas installed on the Wap4410N, while the E3200 has built in antennas only.

Regards

New Member

Cisco WAP4410N, firmaware 2.0.4.2, 2.0.5.3 bug: 300Mbps data rat

Hello!

Tell me please, what 8dbi antenna are you using? The specification is written three antennas 2dbi.

New Member

Cisco WAP4410N, firmaware 2.0.4.2, 2.0.5.3 bug: 300Mbps data rat

Hello,

I'm using

TP-Link: TL-ANT2408CL

It costs ~4 USD/pc (950HUF) in my country.

Regards

2597
Views
0
Helpful
5
Replies
This widget could not be displayed.