Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco WAP4410N not leasing IP

Hi,

I have 4 access points which are working in a same network with different SSIDs. Recently I found an issue that most of the day I need to restart these access points to access internet on a Mobile or computers. Also the mobiles are coming from one ssid range to another one it is not connecting and 'obtaining IP address'  status is showing. Then I need to restart AP to get connection on that particular device. I had upgraded firmware version WAP4410N-Fw-2.0.7.4-K9 in all devices. Before that all were working fine. I want to check whether my wireless security settings are correct . Please find attached screen shot .If it is happening because of my device settings or firmware issue, then please advise me to sort out this issue .

Awaiting reply .

  • Small Business Wireless
2 REPLIES
New Member

Hi I also have this exact

Hi

 

I also have this exact problem. I tried changing the wireless key strength from WPA Personal to WPA 2 Personal Mixed which seemed to work for a day but then the issue came back.

 

We have one WAP4410N on firmware 2.0.7.4. It was updated to this as part of the troubleshooting, so I don't believe this firmware causes the problem.

New Member

I've noticed an issue which

I've noticed an issue which may be relevant to (/ the same as) yours:

Basically for some reason the device keeps changing so that wireless clients cannot talk to each other (even within the same SSID) despite the web interface saying they can.. to fix this I go into the Wireless Security Settings.. toggle the option to isolate the clients, then turn it back so it doesn't, apply it and they can instantly talk to each other again.

It's definitely some sort of bug but I wondered if I maybe needed to factory reset after the new firmware as I have had problems before where the config hasn't been quite right after a firmware upgrade (a SG300-10 turned off a port despite the config saying it shouldn't)... saving the config off, factory resetting the device and then importing EXACTLY the same config fixed it.. I was going to give it a try if it carried on doing this but for now the workaround worked enough to not be terribly annoying.

Is your DHCP server connected via Wireless?

116
Views
0
Helpful
2
Replies