Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

DHCP scope and VLAN Switch SG300

Hello All,

I did the config below but uneble to obtain the ip from the subnet scope 10.10.9.0. The switch is in the layer 3 mode.

Any idea? or suggestion?

Thanks,

no spanning-tree

vlan database

vlan 2

exit

voice vlan oui-table add 0001e3 Siemens_AG_phone________

voice vlan oui-table add 00036b Cisco_phone_____________

voice vlan oui-table add 00096e Avaya___________________

voice vlan oui-table add 000fe2 H3C_Aolynk______________

voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone

voice vlan oui-table add 00d01e Pingtel_phone___________

voice vlan oui-table add 00e075 Polycom/Veritel_phone___

voice vlan oui-table add 00e0bb 3Com_phone______________

interface vlan 2

ip address 10.10.9.1 255.255.255.0

exit

interface vlan 1

ip address 10.10.13.11 255.255.255.0

exit

interface vlan 2

ip dhcp relay enable

exit

interface vlan 1

no ip address dhcp

exit

ip helper-address all 10.10.13.222 37 42 49 53 137 138

hostname switchd2fac1

no snmp-server server

interface gigabitethernet11

switchport mode general

switchport general allowed vlan add 2 tagged

switchport general acceptable-frame-type untagged-only

exit

1 REPLY
New Member

DHCP scope and VLAN Switch SG300

I think you need a couple more commands

! global config

ip dhcp relay enable

ip dhcp relay address 10.10.13.222

! (then

show ip dhcp relay

! to display status)

unless you want to forward all udp on those ports, you may not need  this command

ip helper-address all 10.10.13.222 37 42 49 53 137 138

Dan

2149
Views
0
Helpful
1
Replies
CreatePlease to create content