Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

More info on WAP4410N V2

On Monday I called Cisco SB support to ask for advanced replacements on my four WAP4410Ns.  They indicated there would be a $75 charge for overnight shipping and prepaid return shipping on the four old units.  I was pretty hesitant about having to pay more money to rectify Cisco's mistake, but I bit the bullet and agreed to the charge. Anything to get this fiasco over with!

This morning I received four new Rev 2 APs.  So far three of them are installed and operating, with the fourth going to a remote office branch later this week. I have not noticed the original connectivity issue at all, nor any other performance issues either.  I will be closely monitoring their performance and will report back with what I find.  I have hope that these Rev 2s will finally make this a stable and reliable product.

Some Info:

The web interface states these are, "Hardware Version: Rev. 13" and are preloaded with the original Software

On the unit itself, the PID VID label states, "WAP4410N-A V02".  This was really my only indication that I had received the proper unit.


New Member

Re: WAP4410N stops responding

I purchased a unit from and I'm very happy to report I received a version 2 unit. I expected a version 1 unit and even went so far as to confirm with Cisco that I could exchange a version 1 unit without paying the $75 fee I've read about if I did not need express shipment. They confirmed no fee would be required.

The unit came pre-loaded as Rev. 13 release I checked the Cisco website and release was recently made available. I defaulted via the interface, then hardware button, loaded the new firmware, defaulted via interface, then hardware button, changed the IP address, etc. and so far it's working. Too soon to report how well but I am optomistic. I don't know whether Cisco initiated some sort of recall to their distribution channel or buy. com learned of the problem on their own but I really am surprised and pleased.

A couple of questions for those experienced with the problems:

1. The WAP4410N is plugged into a Cisco/Linksys SLM2024 switch. The WAP4410 is at the default auto-negotiation LAN speed (NOT locked to 100) and so is the SLM2024 (auto-negotiation). The current link speed is 1 Gbps. Is this ok or should I lock the SLM2024 and/or WAP4410N and if so to what speeds?

2. Can anyone recommend network speed test software? Not Internet but WAN/LAN to LAN. Something designed for the task instead of manually copying files and timing how long it takes.

The SLM2024 switch is in the same business class as the WAP4410, so far as I know, and the WAP4410N interface is more responsive, functions and help are better laided out documented. I hope the SLM2024 is in line for a refresh. It seems waiting for the WAP4410N was worth it. Also the WAP4410 appears to have an SSH interface (haven't tried it) that the SLM2024 does not. I have an expen$ive Cisco AP-1131AG that I have wanted to replace or supplement. Pretty cool now I have N, A and G wireless networks at home. It looks real easy to add a guest network to the WAP4410N for my kids friends. I'd like a way to set the guest network to low power but I don't think it has it (haven't really looked).

New Member

Re: WAP4410N stops responding

I ran some 802.11a/g/n tests. The results can be found at

New Member

Re: WAP4410N stops responding

ahorwitz9523 wrote:

2. Can anyone recommend network speed test software? Not Internet but WAN/LAN to LAN. Something designed for the task instead of manually copying files and timing how long it takes.

Install on a local web server:

It will expire every so often, so you'll have to redownload a fresh copy once in a while, but otherwise it seems to work well.

New Member

Re: WAP4410N stops responding

thanks for your testing...looks promising.

Any other V2 owners care to chime in?  Please...

thanks in advance.

CreatePlease login to create content