Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Multiple SSIDs on WRVS4400n

Hi at all,

we would like to use an WRVS4400N to create multiple ssids to seperate the lan users from the guest users.

We want to use the WRVS4400N just as Access Point not for router or firewall purposes. So we configured two ssids. the first for the lan access with vlan id 1 and the second for guest access with id 3.

the physical port 1 from the WRVS4400N is configured as trunk with vlan 1 untagged and vlan 3 tagged.

from the 4400N port 1 we are going to an cisco sg200-26 gigabit lan switch. the uplink to the ap is configured as trunk with vlan 1 untagged and vlan 3 tagged. furthermore we have an static acces port with vlan1 and one static access port for vlan3. both ports are connected to a firewall appliance (seperated with different interfaces) with different subnets and dhcp servers in the corresponding subnets.

so now our problem:

it doesnt matter to which ssid we are conencting, we always getting an ip from the lan with vlan id 1. the switch config is not the problem. when we connect an pc via lan cable into the vlan 3, we are getting an ip from the correct subnet. same in the vlan 1. over wifi it doenst work.

we have the assumption, that the vlan on the ssids is only for internal purposes of the wrvs4400n. and on the physical switchport 1 of the 4400, any information about the vlan from the ssids is lost.

is this assumption correct?

thanks for your help...

Everyone's tags (3)
735
Views
0
Helpful
0
Replies
CreatePlease login to create content