Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

QuickVPN; Vista X64; RVS4000;

I am trying to configure a client to work with a RVS4000 using QuickVPN.  The client is running Windows Vista x64.  I have turned the firewall (Windows builtin) on/off and entered custom rules in the advanced firewall allowing both inbound and outbound ICMPv4 traffic.


The client hangs at "Verifying Network..." and then I receive the infamous "Remote Gateway is not responding..." dialog.


The interesting aspect is this:  I am running VMWare on the same client and have a guest version of Windows XP32 running.  Using the same version of QuickVPN 1.4.0.5 I have no problems.  Therefore the intervening hardware is not the issue.


Following is the log text from the Vista x64 attempt:

2010/06/14 14:29:51 [STATUS]OS Version: Windows Vista
2010/06/14 14:29:51 [STATUS]Windows Firewall Domain Profile Settings: ON
2010/06/14 14:29:51 [STATUS]Windows Firewall Private Profile Settings: ON
2010/06/14 14:29:51 [STATUS]Windows Firewall Private Profile Settings: ON
2010/06/14 14:29:52 [STATUS]One network interface detected with IP address 192.168.150.62
2010/06/14 14:29:52 [STATUS]Connecting...
2010/06/14 14:29:52 [STATUS]Connecting to remote gateway with IP address: server1.rach.net
2010/06/14 14:29:56 [STATUS]Remote gateway was reached by https ...
2010/06/14 14:29:56 [STATUS]Provisioning...
2010/06/14 14:30:05 [STATUS]Success to connect.
2010/06/14 14:30:05 [STATUS]Tunnel is configured. Ping test is about to start.
2010/06/14 14:30:05 [STATUS]Verifying Network...
2010/06/14 14:30:11 [WARNING]Failed to ping remote VPN Router!
2010/06/14 14:30:14 [WARNING]Failed to ping remote VPN Router!
2010/06/14 14:30:17 [WARNING]Failed to ping remote VPN Router!
2010/06/14 14:30:18 [WARNING]Failed to ping remote VPN Router!
2010/06/14 14:30:19 [WARNING]Failed to ping remote VPN Router!
2010/06/14 14:30:22 [WARNING]Ping was blocked, which can be caused by an unexpected disconnect.
2010/06/14 14:30:23 [STATUS]Disconnecting...
2010/06/14 14:30:29 [STATUS]Success to disconnect.

Has anyone succesfully opened a VPN tunnel with QuickVPN and Vista x64?

1 REPLY
New Member

Re: QuickVPN; Vista X64; RVS4000;

I apologize for posting this in the wrong heading, it should be under "Small Business Routers" where I

have moved it.  Please disregard this discussion.

514
Views
0
Helpful
1
Replies