Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Second SSID no DHCP address on client device

I have a Cisco WAP321 with 2 SSID's (Called SSID A and SSID B) on the same VLAN (vlan id 1)

The Cisco Wap is connected to a Cisco SG-300 SBS switch with a Linksys N300 as Router device and DHCP server

When i boot up the WAP and a device is connected to the SSID A the device retrieves an ip adres from the N300. Another device creates a connection with SSID B and retrieves also a DHCP adres from the N300.

After a few days, all the devices which has a connection width SSID B, hung on Waiting for IP. The same devices will able to connect with SSID A, but when the same device wil setup a connection with SSID B, the same message appeas: Waiting for IP.

When i give the WAP a soft reset, all the devices are able to setup a connection with SSID B and retrieves an IP from the DHCP server (N300). But after af few days the same problem returns.

Which may be the cause of this problem?

Everyone's tags (4)
1 REPLY
Hall of Fame Super Silver

Re: Second SSID no DHCP address on client device

You should post this message on the Small Business Wireless forum. They would be able to help you out better on this.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
207
Views
0
Helpful
1
Replies