Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Surface Pro 3 with AIR-AP1042N-N-K9 Wireless Access Point

I am trying to connect two recently purchased Microsoft Surface Pro 3 windows 8.1 tablets to a cisco AIR-AP1042N-N-K9 (firmware 15.2(4)JA1) wireless access point. The tablet asks for the wlan password then displays 'can't connect to network'. I am able to connect to the AP using other Win 8.1 devices using WPA2-Personal + TKIP. The Surface Pro 3s connect to other wlans using other access points.

 

Please would you help.

 

  • Small Business Wireless
1 REPLY
New Member

I have worked with joining

I have worked with joining many Surface Pro devices to our Cisco wireless network.  I cannot get the Surface Pro to authenticate using WPA2 and 802.1x to our older wireless access points (i.e. 1242).  When I upgrade the wireless access point to a 2702I, the Surface Pro can authenticate right away.  I have not done any further troubleshooting beside upgrading the wireless access point. I thought I would share this info because it is an easy/costly fix and it has happened at multiple locations. I know the end user has upgrade the software on the Surface Pro and that does not help.

Thanks,

Alex

285
Views
0
Helpful
1
Replies