Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

The spanning-tree add strange value when I create new Vlans

Hi,

On all switchs access, the spanning-tree add strange value when I create new Vlans from Distrib Layer,

and no association is created with any interface with spanning-tree vlan 700, see below in this exemple,

until I reboot the switch.

somebody already saw this values ?

 

DSFDS112#sh span sum
Switch is in rapid-pvst mode
Root bridge for: none
EtherChannel misconfig guard is enabled
Extended system ID           is enabled
Portfast Default             is disabled
PortFast BPDU Guard Default  is disabled
Portfast BPDU Filter Default is disabled
Loopguard Default            is enabled
UplinkFast                   is disabled
Stack port is StackPort1
BackboneFast                 is disabled
Configured Pathcost method used is long

Name                   Blocking Listening Learning Forwarding STP Active
---------------------- -------- --------- -------- ---------- ----------
VLAN0001                     0         0        0          3          3
VLAN0002                     0         0        0         22         22
VLAN0006                     0         0        0          3          3
VLAN0007                     0         0        0          8          8
VLAN0009                     0         0        0          4          4
VLAN0010                     0         0        0          3          3
VLAN0011                     0         0        0          3          3
VLAN0012                     0         0        0          3          3
VLAN0013                     0         0        0          3          3
VLAN0090                     0         0        0         15         15
VLAN0109                     0         0        0          3          3
VLAN0200                     0         0        0          4          4
VLAN0300                     0         0        0         26         26
VLAN0302                     0         0        0          4          4
VLAN0700               -   253  -1872756560  2087191206  -1872756549  2080375982
VLAN0702               -   253  -1872756560  2087191206  -1872756549  2080375982
VLAN0704                     0         0        0          4          4
VLAN0710               -   253  -1872756560  2087191206  -1872756549  2080375982
VLAN0816                     0         0        0          3          3
VLAN0820                     0         0        0          3          3
---------------------- -------- --------- -------- ---------- ----------
20 vlans               -   759  -1323302384  1966606322  -1323302237  1946160764

 

DSFDS112#sh span vlan 700

VLAN0700
  Spanning tree enabled protocol rstp
  Root ID    Priority    4796
             Address     0008.e3ff.fcbc
             Cost        10000
             Port        608 (Port-channel1)
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

  Bridge ID  Priority    62140  (priority 61440 sys-id-ext 700)
             Address     885a.9213.6880
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec
             Aging Time  300 sec

Interface           Role Sts Cost      Prio.Nbr Type
------------------- ---- --- --------- -------- --------------------------------
Po1                Root FWD 10000     128.608  P2p


DSFDS112#sh run int Gi1/0/25
Building configuration...

Current configuration : 194 bytes
!
interface GigabitEthernet1/0/25
 description Station12
 switchport access vlan 700
 switchport mode access
end

--------------

DSFDS112#sh span interface Gi1/0/25

no spanning tree info available for GigabitEthernet1/0/25

--------------

DSFDS112#sh int status interface Gi1/0/25

Port      Name               Status       Vlan       Duplex  Speed Type

Gi1/0/25  Station12          connected    700          full    100 10/100/1000BaseTX

 

Thanks for your help,

Regards.

Everyone's tags (1)
1 REPLY
New Member

Hi,

Hi,

Just in case, the answer was the bad IOS upgraded on switches;)

After installed the good IOS, all working perfectly.

thanks,

Luca

148
Views
0
Helpful
1
Replies