Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

unable to access local lan systems

Hi Team,

Yesterday I brought one WAP4410N Wireless-N Access Point and successfully configured with out fail as suggested on getting started and I am able to access internet but unfortunately I am unable to access our local servers and services which in LAN (mail-postfix, chat-spark) like.

Here I am sending configuration file of my setting please see the settings and suggest me how to rectify the problem

Regards,

Praveen Y.

1 REPLY

Re: unable to access local lan systems

Hi Praveen,

i am guessing that you have a supernet on the LAN.  I checked the config and saw the following;


Host_Name=MagnaQuestGF

Device_Name=MagnaQuestGF

Ipv4_address=172.16.8.4

Ipv4_subnet_mask=255.255.248.0

IPv4_default_gateway=172.16.9.1

IPv4_Primary_DNS=172.16.9.1

would it be possbible to put up a simple, even 'windows paint' diagram of the network setup, IP addresses and masks.

I am guessing that the PC hosts are in one network and the wireless clients might be in another network, hence they can't 'talk' to each other.

Can you also mention the model of brand and model of the router you are using ?

it would be interesting to also see the network mask given by DHCP to the PC hosts on the LAN.

Sorry for this extra hassle, but adding a picture can be most descriptive.

regards dave

581
Views
0
Helpful
1
Replies