Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
kev
New Member

WAP 321 Losing connectivity

Hi,

I installed four WAP 321 for a customer at a remote site. They are set to use a tagged VLAN 80 for management, there three additional VLANs used for SSIDs.
They have latest firmware installed.
LAN setting has untagged VLAN unchecked, 'Green Ethernet' is enabled but I think I have tried disabling it.
Connections are to trunk ports on 3560 with native VLAN 1.
WPAs are in single-point access mode.

All seems to work, but after a period of time, I would guess about 5-6 hours, the WAPs start losing connectivity to the wired ports, I cant ping them and there is no entry on the switchport MAC address table. Sometime I see ARP entries for both VLAN 80 and VLAN 1 (not used).
The only way I can regain connectivity to these devices is to shut the switchports for a while (count to 20;-) then re-enable which I presume hard boots the device.
I haven't been able to verify yet but I suspect these devices are losing all connectivity to the wired network.
I really need a resolution for this, so any help gratefully received!

Regards,
Kevin.


Sent from Cisco Technical Support iPad App

Everyone's tags (1)
5 REPLIES
kev
New Member

WAP 321 Losing connectivity

I've been suspecting that this problem may something to do with the LAN configuration, in particular relating to tagged/untagged VLAN and management VLAN.

This thread indicated same problem resolved by reinstating untagged VLAN1.

https://supportforums.cisco.com/thread/2199385

I have put VLAN setting back to default untagged VLAN 1 enabled and Management VLAN 1. Will be a few hours before I know if this has resolved hanging.

kev
New Member

WAP 321 Losing connectivity

For the sake of those that come after me .....

My WAP 321s connected for about 40 hours now so it looks like this is resolved, this looks like a bug in the 'OS/firmware - currently version 1.0.3.4

To summarise;

In 'VLAN and IPv4 Address' settings your are advised to leave the Untagged VLAN Enabled, and leave the untagged (native) VLAN and Management VLAN as 1.  I haven't established if any one of these settings causes the problem, but certainly changing all three is likely to cause devices to hang within a working day.

VLAN and IPv4 Address
Global Settings
MAC Address: D8:67:D9:C3:D5:38
Untagged VLAN: Enable
Untagged VLAN ID: (Range: 1 - 4094, Default: 1)
Management VLAN ID: (Range: 1 - 4094, Default: 1)
New Member

WAP 321 Losing connectivity

Hi,

I have exactly the same problem with a SG-300 switch and three WAP321 in a cluster, the VLAN 100 is used for management with the Untagged VLAN unchecked.

Changing the management VLAN to 1 really solved the problem ?

Regards,

Damien.

kev
New Member

Re: WAP 321 Losing connectivity

Hi Damien
Four WAPs have been rock solid for a couple of weeks since I changed to VLAN1 and also re-checked the box for untagged VLAN. I was under time pressure, it may be that only one change was needed, if I had to pick one I would check the untagged VLAN box and leave it a day, if they hang again then also switch to VLAN 1 if available.
Regards, Kevin.


Sent from Cisco Technical Support iPhone App

New Member

Hi All,

Hi All,

I had a remote session with a Cisco expert. Her advices were:

- Wireless - Rogue AP detection, check free Channels. (5 was empty in my environment)

- Wireless - Ratio:

- Channel = ?? empty one

- Channel bandwidth = 20

- Fixed Multicast Rate = 54

- Wireless - Bandwidth Utilization : Disable

- Wireless - QoS - Unscheduled Automatic Power Save Delivery : disable

- Administration - Discoverry-Bonjour = Discovery =Disable

I hope this helps everryone.

Regards,

Güçhan

1419
Views
5
Helpful
5
Replies
CreatePlease to create content