Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WAP 321 no client access via WLAN

Hallo

my new accesspoint wap321 no access wlan devices.

The log of WAP321 say:

Aug 9 2014 20:53:44infohostapd[2002]wlan0: IEEE 802.11 STA 84:38:38:f5:8e:de deauthed from BSSID 24:e9:b3:bb:af:70 reason 3: STA is leaving IBSS or ESS
Aug 9 2014 20:53:44infohostapd[2002]wlan0: IEEE 802.11 Assoc request from 84:38:38:f5:8e:de BSSID 24:e9:b3:bb:af:70 SSID WLAN-Reinhardt2
Aug 9 2014 20:53:44infohostapd[2002]wlan0: IEEE 802.11 STA 84:38:38:f5:8e:de deauthed from BSSID 24:e9:b3:bb:af:70 reason 3: STA is leaving IBSS or ESS
Aug 9 2014 20:53:44infohostapd[2002]wlan0: IEEE 802.11 Assoc request from 84:38:38:f5:8e:de BSSID 24:e9:b3:bb:af:70 SSID WLAN-Reinhardt2

or

Aug 9 2014 21:38:29infohostapd[1084]wlan0: IEEE 802.11 STA 84:38:38:f5:8e:de deauthed from BSSID 24:e9:b3:bb:af:70 reason 3: STA is leaving IBSS or ESS
Aug 9 2014 21:38:26infohostapd[1084]wlan0: IEEE 802.11 Assoc request from 84:38:38:f5:8e:de BSSID 24:e9:b3:bb:af:70 SSID WLAN-Reinhardt2
Aug 9 2014 21:38:26infohostapd[1084]wlan0: IEEE 802.11 STA 84:38:38:f5:8e:de deauthed from BSSID 24:e9:b3:bb:af:70 reason 3: STA is leaving IBSS or ESS
Aug 9 2014 21:38:22infohostapd[1084]wlan0: IEEE 802.11 STA 84:38:38:f5:8e:de disassociated from BSSID 24:e9:b3:bb:af:70 reason 8: Sending STA is leaving BSS
Aug 9 2014 21:37:52errmDNSRespondermDNSPlatformRawTime is adjusted to the new current time settings
Aug 9 2014 21:37:51infohostapd[1084]The wireless client with MAC address 84:38:38:f5:8e:de has been successfully authenticated.
Aug 9 2014 21:37:51infohostapd[1084]wlan0: WPA STA 84:38:38:f5:8e:de pairwise key exchange completed (WPAv2)
Aug 9 2014 21:37:51infohostapd[1084]wlan0: IEEE 802.11 STA 84:38:38:f5:8e:de associated with BSSID 24:e9:b3:bb:af:70
Aug 9 2014 21:37:51infohostapd[1084]wlan0: IEEE 802.11 Assoc request from 84:38:38:f5:8e:de BSSID 24:e9:b3:bb:af:70 SSID WLAN-Reinhardt2

 

I have change configuration after setup wizard.

- static ip on ethernet interface

- Radio mode to 802.11 b/g

- Radio chanel to fix 6

Firmware is 1.0.4.4

The problem is also me an old firmware

 

 

thanks all

 

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Greetings, holger_reinhardt,I

Greetings, holger_reinhardt,

I've looked around the forums with a similar problem and can offer some suggestions based on their success:

1) You can try removing the WPA2 option under Virtual Access Points (I see that it's enabled on your config, so that's one avenue to go off on).

I found the forum post here at the end of the reply chain.

You can use this as a reference to find the VAP settings.

2) Eric Moyers (emoyers) suggested (because some people find this successful) in this forum post to: "Disable bonjour, set multicast rate to 54 mbps, clear logs, and disable green ethernet mode and bandwidth utilization" 

As a reference, you can disable bonjour here, set multicast rate here on step 10 and 11, disable green ethernet mode here,

3) Somewhat related post, but another avenue of success could be to turn on untagged vlan to enable under your VLAN and iPV4 address section, and leave 1 VLAN id as default untagged Vlan ID. You can find a reference on how to do this here.

I hope some of these suggestions can help fix your problems.

 

-Andy Lien

eContent Developer

3 REPLIES
New Member

Greetings, holger_reinhardt,I

Greetings, holger_reinhardt,

I've looked around the forums with a similar problem and can offer some suggestions based on their success:

1) You can try removing the WPA2 option under Virtual Access Points (I see that it's enabled on your config, so that's one avenue to go off on).

I found the forum post here at the end of the reply chain.

You can use this as a reference to find the VAP settings.

2) Eric Moyers (emoyers) suggested (because some people find this successful) in this forum post to: "Disable bonjour, set multicast rate to 54 mbps, clear logs, and disable green ethernet mode and bandwidth utilization" 

As a reference, you can disable bonjour here, set multicast rate here on step 10 and 11, disable green ethernet mode here,

3) Somewhat related post, but another avenue of success could be to turn on untagged vlan to enable under your VLAN and iPV4 address section, and leave 1 VLAN id as default untagged Vlan ID. You can find a reference on how to do this here.

I hope some of these suggestions can help fix your problems.

 

-Andy Lien

eContent Developer

New Member

Getting this error

Getting this error

 

mDNSPlatformSendUDP got error 126 (Cannot assign requested address) sending packet to FF02:0000:0000:0000:0000:0000:0000:00FB on interface 10.20.30.4/brtrunk/8,size of to is 16,socketsize is 2

Duplicate post.......See

Duplicate post.......See 

https://supportforums.cisco.com/discussion/12675986/wap321-work-only-few-minutes-after-reboot

for response.

Eric Moyers

476
Views
5
Helpful
3
Replies
CreatePlease to create content