Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

WAP 321 not working with multipal VLAN

HI

We have 4 WAP321 APs and we configured them for 2 SSIDs SSID one is in VLAN 4 and second in VLAN 3, Management VLAN is 1, I tried with cisco SG200-50P PoE switch, didn't work then I try unmanaged PoE switch, still doesn't work, I m able to connect but cant get the IP form DHCP server. if I change SSID in VLAN 1 which is the native VLAN for Trunk, cant get the IP, I also tried disable the untagged VALN under port configuration in WAP 321. even after doing that I cant even access the AP any more. we have latest firmware on APs.

configuration is like that

cisco 1811 router >>>>>PoE Switch >>>>>AP

 

router config (DHCP server as Well)

switch port mode is trunk

encapsulation dot.1q

DHCP scope is there, for all VLANs, all VLAN works if I configure a switch port on any VLAN, and connect my Laptop to that port I can get IP in associated range, so I guess Router is fine

101
Views
0
Helpful
0
Replies
CreatePlease to create content