Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Wap 551 dropping connectivity

Hi,

I have 11 WAP 551 in 2 clusters of 5 and 6 respectively. I have various notebooks with Windows 7, Windows 8 and IOS. For some strange reason all of them, no matter what OS keep losing their connectivity to the WAP's. The only way to resolve to issue is to reboot the WAP's by logging into them. They all have static IP's and have the latest firmware installed on them. Please could you provide some assistance, help or a fix for this issue. I have seen this question asked before in the community but for some reason you guys at Cisco ignore them and do not provide any response. We have spent a lot of money buying these WAP's and for them to not work properly is a shame and puts a dent in the credibility of Cisco products. 

I would appreciate a response as soon as possible as its an issue with me as well as all my users to keep rebooting these units

Thanks

Muhammad Mayet

 

6 REPLIES
Community Member

Mr. Mayet,I'm having the same

Mr. Mayet,

I'm having the same problem. I looked in the log on the AP's with problems, and I see this message over and over:

"deauthed from BSSID 54:78:1a:ee:29:11 reason 4: Disassociated due to inactivity"

The clients seem to be disassociated very aggressively, sometimes they are only connected for a couple minutes before they get dropped, even with activity.

The APs that show this behavior barely work. People have to constantly reconnect. At least 50% of our new APs are doing this. Rebooting, at least in our case, doesn't seem to help at all.

When I put the old AP back in (AP541N), everything works fine, with identical settings, so I know this isn't a problem with the line itself or the settings.

Agreed on credibility. I look like an idiot now, having recommended Cisco over the cheap stuff, because it was "unreliable." Some help from Cisco on this would go a long way towards restoring my faith.

 

Thanks,

Joe

 

Community Member

same pb, partially resolve,

same pb, partially resolve, try to uncheck the Green Ethernet Mode: in LAN port Settiings. 

My name Eric Moyers. I am an

My name Eric Moyers. I am an Engineer in the Small Business Support Center.

I am sorry to hear that you are experiencing this issue.

Disabling Green Ethernet is a step in the right direction, if they are connected to a switch  I would also disable Green ethernet on those ports as well. Also please go to the Wireless-Bandwidth Utilization tab and disable Bandwidth Utilization and go to the Wireless-Radio tab and under Legacy Rate Sets supported and basic disable rates 1, 2, and 5.5. Then change fixed multicast from auto to 54.

If this does not improve your issue, please call our support center and open a case so that one of our engineers can work directly with you. When you get a case number post it here so that I can monitor the case.

Eric Moyers
.:|:.:|:. CISCO | Eric Moyers | Cisco Technical Support |
Wireless and Surveillance Subject Matter Expert

Please rate helpful Posts and Let others know when your Question has been answered.

Community Member

Hi Eric, I have an similar

Hi Eric,

 

I have an similar issue with the WAP 551 where they unresponsive after an few days and I have also tried the suggested workaround, so we will see what comes from that.

 

Also I would like to ask if upgrading the firmware from 1.0.3.4 to  1.1.0.4 will make any difference?

Community Member

Hi Eric I have gone ahead and

Hi Eric

 

I have gone ahead and made all the changes you suggested on all AP's. I have also updated the firmware on all of them to version 1.1.1.3. I will monitor the situation going forward and see if the AP's have stabilized. Thanks for the assist.

Kind Regards

Muhammad Mayet

Community Member

Hi Eric,

Hi Eric,

I have three WAP551 in one Cluster and identified also a similar behaviour. The iOS devices lost the IP connection sometimes connected to the same AP and sometimes when the client is moving between different AP. The iOS device shows on network settings the fallback address 169.x.x.x and no internet was possible for the client. I changed the settings as you suggested and my first impression was it worked for the client.

Kind regards,
Udo                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                          

1152
Views
0
Helpful
6
Replies
CreatePlease to create content