Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WAP121 workgroup bridge disconnected

Hello,

i'm having trouble trying to set up my WAP121. Though i activated the radio and configured all the WorkGroup Bridge part (SSID Infrastructure + Access point Interface), the status never switches to connected (i tried many reboots/reconf for WPA). I don't even see it trying to associate on the AP debug (CISCO 1242).

Is anyone aware of any compatibility problem between those 2 equipements ? If not, any idea why it would not work ?

Also, the idea is not really to extend a coverage but just to bridge the WIRED network behind the WAP121. Would it work if i let the Access Point Interface disabled in the WorkGroup Bridge settings or do i have to let it enabled ?

Thanks,

Jerome

  • Small Business Wireless
3 REPLIES
New Member

WAP121 workgroup bridge disconnected

Jerome,

I have setup WAP121 in the manner you described in the past. What I did was enable "Rogue AP Detection" but did not trust any of the detected AP's. Then went to "WorkGroup Bridge" menu and only filled in the "Infrastructure Interface" and left the Access Point stuff empty/disabled. That should do it.

What I have an issue with now is getting a WAP121 to bridge with another WAP121. But I am going to start another discussion for that.

Did you fix that issue?  I

Did you fix that issue?  I have the same problem

 

Regards

 

New Member

Hello, I triés what was

Hello,

 

I tried what was described in the previous answer without success. I now use a WAP300N and it works fine.

There is still a problem with recent APs (2600 and more) or when i use a WLC : wired client won't get an IP from DHCP. I can see the request on the server (and the proposal) but the AP seems to block it and doesn't transfer to the wireless client.

 

I was told by cisco that this was a normal security behaviour to prevent spoofing. I do think this behaviour is stupid and we dont have the same idea of what spoofing is though. I mean... Why would you sell something that is supposed to link a wired device (or network) to a wireless one using level 2 and prevent DHCP from going through that link ???

 

Anyway, if your APs are anything more recent than 1242, you'll have to configure your wired client with a static IP.

671
Views
0
Helpful
3
Replies
This widget could not be displayed.