Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WAP121N simply stops

Have a WAP121N that is simply stopping dead in its tracks randomly after about a week. Its running 1.0.4.4 is running off a POe injector.

At first the device would hang intermittently about every 3mo. and quit taking connections from devices.  The frequency of the hangs is now down to about 1x every 2wks.  The device is also extremely weak and slow upto the days leading up to the reboot.  So much so, that the devices start connecting to another brand N unit that is about 100ft further away.

Short of continually rebooting the device via a scripted process... any help or thoughts as to why this unit randomly stopping?

Everyone's tags (1)
2 REPLIES
New Member

I have nearly the same

I have nearly the same problem as you. I have to WAP121 running from normal power. They are in operation for about 2 months now and about once a week the will completely hang (no ping, no web access, no WLAN) and need to be powered down and up again to be reachable again. I am also running on the latest FW 1.0.4.4.

 

Any advice for this?

 

I would never have expected that a quality SMB device from Cisco will behave so bad under practical use.

New Member

Similar issue as this?https:/

131
Views
0
Helpful
2
Replies
CreatePlease login to create content