Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WAP200 dead after firmware upgrade

Hi,

hope anyone can help because it seems to be that cisco and linksys can´t. cisco support phone number is broken now for hours so i can not reach anyone there



so here is the story

i´ve made a firmware upgrade to 2.0.1.3 because of the wap200 was never running reliable with the old firmware (1.0.2.2 or 1.0.22).

i started the update, got the screen that said "please wait... system is rebooting" for about 10 minutes and that´s it.

no response on ping 192.168.1.245

no response on ping the old ip

no device found with superscan

no response on ping wap200

nothing nothing and nothing again.

is there anything left i can do?

did the reset allready

press reset for 60 sec., unplug, wait 10 sec, replug, release reset

nothing

one more question

why the f... is there no email address from cisco where i can write to?

i`m neer to the point where one throws its device out of the window

i wish i bought lancom instead

Everyone's tags (1)
5 REPLIES
New Member

Re: WAP200 dead after firmware upgrade

I do not believe that the the (US) support number is down.  The correct number for Small Business Support for the WAP200 is 1-866-606-1866 (US and Canada).

If you are not located in the United States or Canada, you can check here: http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html

for the correct number.

Some of the call centers, ie. European, are only open during local business hours.

Thank you,

Darren

New Member

Re: WAP200 dead after firmware upgrade

well,

should have said that the german support number is broken

i am in germany here

sorry for missing that detail

New Member

Re: WAP200 dead after firmware upgrade

Sir. this is the number that you need to dial in Germany 0800 503 0017, if issues continue, maybe you upload the wrong firmware, in any event just contact our support center in germany, they will be able to replace this unit if is under warraty.

New Member

Re: WAP200 dead after firmware upgrade

I have the same issue. The AP is not responding to anything and is only  showing the Power and Ethernet LED's. I've tried resetting several  times, but nothing seems to work. Did you ever get your units working  again? If so, can you explain how?

New Member

Re: WAP200 dead after firmware upgrade

Hi Jeremy,

sorry, but mine was replaced by our local computer part dealer

2270
Views
0
Helpful
5
Replies
CreatePlease login to create content