Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WAP200 repeater mode setup

I have 3 WAP200 wireless-G access points

.

I have one set up as an AP

the other two are set up as repeaters to the main AP.

My question is Do I need a lan connection to each repeater ?

also, do I need to create SSIDs for all three? & if so, do they need to be the same?

the book is not very clear...

thanks

Andy

7 REPLIES
Bronze

Re: WAP200 repeater mode setup

Hi Andy

You dont need any lan connection to repeaters.SSID to be created only in AP.

thanks

New Member

Re: WAP200 repeater mode setup

Thanks for the reply.

next question,

Can I use a POE LAN connection to power the (repeater) units?  I don't have A/C power near one of the repeaters.

I can (will) remove the SSID's from the repeaters.

Bronze

Re: WAP200 repeater mode setup

Yes, you can use POE connection to power up the repeaters.SSID is sychroniced from AP .its (SSID) totally based on to which AP the repeater is associated.

New Member

Re: WAP200 repeater mode setup

Thanks for your reply.

I tried to remove or delete the SSID on the repeaters, however it would not let me.

I tried to disable the wireless network mode, & delete the SSID, however, when I try to save it, I get a message popup that says to enter SSID name...

Bronze

Re: WAP200 repeater mode setup

Hi Andrew,

       First you setup the AP as AP mode and create the SSID on that AP.Next step in Repeater  select the repeater mode  and click the Site survey button now you can see the  MAC address of AP and associated SSID.Next step select that from site survey result menu.At the same time put the MAC address of the repeater in AP at AP mode selection menu.After this repeater must get the signal from your AP.

Thanks

New Member

Re: WAP200 repeater mode setup

Thank you for your reply.

I do have the repeaters set up as you described.

My question is in the repeaters, under the basic wireless setup, I tried to delete the SSID, but it won't let me. I tried leaving the wireless network mode as mixed, and also disable, however when I click on save, I get a popup that says "Please enter SSID".

If I chose "disable" on the wireless mode of the repeater,, the repeater disappear from the access point in the network (under the properties on the main SSID on my laptop).

I guess I'll leave the SSID's active, as I am able to access the main SSID through the repeaters.

Bronze

Re: WAP200 repeater mode setup

Thanks,

Now its working with main SSID ok.Any other issue is there with repeater mode.

4740
Views
0
Helpful
7
Replies