Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WAP200 updating firmware without connecting it to a network

I'm a tech at a local business in my community and I was brought a WAP200 that was giving a client some issues. I've been told the first thing to try is to update/reinstall the firmware. I have the newest firmware file downloaded and saved, and I have the WAP200 plugged in and sitting on my desk.

I reset the access point and connected it directly to my computer with a patch cable, then entered the default IP address (192.168.1.245) to attempt to access the device. No go. Is that supposed to work and something is wrong with it? All I want to do is update the firmware, because if the device has been reset and the firmware reinstalled and it's still not working, then we'll just deem it defective and have it replaced.

Thanks in advance for any help.

1 REPLY
New Member

WAP200 updating firmware without connecting it to a network

Hi Evan,

Thank you for contacting Small Business Forum.

Make sure that you set a static IP address on your PC on the same subnet as default IP of AP.  So, it should be set to something like 192.168.1.20   and subnet mask of 255.255.255.0.  That should work.  If that does not, hold the reset button for 45 sec again and try again.

Sincerely,

Alena

677
Views
0
Helpful
1
Replies