Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WAP200E exterior ap

Hi,

I have a WAP200E exterior accespoint which i want to configure as a wireless client bridge.

So i want to connect this device to my base accespoint (Engenius enh700ext).

Behind the client bridge (the WAP200E) i want to connect a small home network with his own subnet/ip range.

I have 3 options in this WAP200E for AP mode: AP, Repeater, Bridge

When i use the bridge mode then this device is not connecting to my AP.

I have installed the latest firmware (WAP200E-ETSI-FW-2.0.7.0.rmt).

Does anyone has experience with this device and can give me some help.

Thanks in advance.

Regards, Hans


3 REPLIES
Bronze

WAP200E exterior ap

Dear Hans,

Thank you for reaching the Small Business Support Community.

Just to make sure you configure your WAP200E properly, please double check on chapter 6 of the admin guide;

http://sen.lla.free.fr/Fichiers/WAP200_Admin_Guide.pdf

After making sure the topology and configuration and if still does not work, I'd say configure this WAP200E as repeater just to confirm its functionality and operation.  If  the problem persists and you require further assistance, I suggest you contacting support directly;

https://supportforums.cisco.com/community/netpro/small-business/sbcountrysupport

Please do not hesitate to reach me back if there is any further assistance I may help you with.

Kind regards,

Jeffrey Rodriguez S. .:|:.:|:.
Cisco Customer Support Engineer

*Please rate the Post so other will know when an answer has been found.

Jeffrey Rodriguez S. .:|:.:|:. Cisco Customer Support Engineer *Please rate the Post so other will know when an answer has been found.
New Member

WAP200E exterior ap

Hi,

I followed the document but still it is not working. (By the way: it is not a WAP200 but a WAP200E, it looks the same user interface so i can imaging that it is the same software).

With both the possibilities (bridge mode and accespoint) i can't establish a connection.

Even when i turn off my mac filtering and security (to free acces) i can not establish a connection.

Do you have more tips for me?

Regards, Hans

Green

WAP200E exterior ap

Hi Hans, I'm not sure the documentation is fully correct. To the best of my recollection there are several requisites to make this work.

First, you need to configure the SSID on the AP to match to your other access point (including security)

Second, put the AP's on the same wireless channel, 1, 6 or 11

Third,  set your WAP200E in to bridge mode and ensure you are entering the WIRELESS MAC ADDRESS of your other AP (do not use the MAC on the physical device, you need to find the radio MAC address)

-Tom
Please mark answered for helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
576
Views
0
Helpful
3
Replies
CreatePlease to create content