Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WAP200E wireless bridge not passing data

Just setup two WAP200E's, the bridge is "Connected" as I look Status > System Performance in both WAP's. However, I cannot get to the LAN from one network to the next. Cannot even ping the WAP's from either side.

I already have two WAP200E's on this network, that have been working well for month (164 day uptime), and they are configured with a wireless bridge between them, both networks on the same LAN (same 192.168.2.x network on either side). The bridge names are different, different from the main WiFi in the building, too (if it makes a difference), and the static IPs the WAPs have don't appear to have any conflicts on the network.

This is actually three buildings, one is the main one with a Cisco SR520 for a router, and a Cisco SF 200-24P switch. So two WAP200E's go into this switch now, and I see them both fine when going into the management interface. Then each of the other buildings has one WAP200E, and a small Netgear 8 port PoE gigabit switch at each building to power the WAP.

The Netgear switches aren't managed, and I've made sure any features like STP, VLANs, etc. are turned off. And the Cisco SF 200 switch is set at auto and all the defaults mostly, particularly for the ports. I tried doing a SmartPort for this latest WAP200E and that didn't change anything, tried disabling STP for it too, and no change. The PoE port for the working WAP200E is identical in config to the PoE port for the new WAP200E, and both show forwarding, all VLANs admitted (none are enabled, no VLAN tagging, etc.).

So now I am wondering if I can have two WAP200E's into one switch? Or two bridges on the same LAN subnet? Or is there something else I am missing or should configure?

1 REPLY
New Member

Re: WAP200E wireless bridge not passing data

I just resolved this after reading through the community posts on people not pinging across a wireless bridge. After reading one of them it was suggested to try another channel. Seemed odd since I would see success in and packets and bytes being sent and received in the WAPs.

I ended up changing the SSID name to some a little different an changed the channel from 3 to 10 in both units. Worked instantly and has been rock solid now.

Sent from Cisco Technical Support iPhone App

648
Views
0
Helpful
1
Replies