Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

WAP321 - username post wizard

Hello,

After going through the wizard and setup a new password,  what is the username I should use? The wizard does not allow to input username.

HELP!!!

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Hello, After finishing the

Hello, 

After finishing the wizard you should have changed the password but the username will remain the same, so when you try to log into the unit the next time you should use cisco as the username and the new password that you just changed during the wizard

If that is not working, you will have to reset the wap and start again.

To reset the wap make sure that it is turn on and hold the reset button for over 30 seconds, then it should go back to the default settings and you can log back into it by going to 192.168.1.245 and entering cisco/cisco as your credentials.

I hope this helps

5 REPLIES
New Member

WAP321 - username post wizard

And i'm also having dificulties doing the "reset to factory default" routine. Reset button for more than 10 seconds not working.

Silver

Hello, After finishing the

Hello, 

After finishing the wizard you should have changed the password but the username will remain the same, so when you try to log into the unit the next time you should use cisco as the username and the new password that you just changed during the wizard

If that is not working, you will have to reset the wap and start again.

To reset the wap make sure that it is turn on and hold the reset button for over 30 seconds, then it should go back to the default settings and you can log back into it by going to 192.168.1.245 and entering cisco/cisco as your credentials.

I hope this helps

New Member

I got it to work. It was

I got it to work. It was actually working all along. The problem was with Internet Explorer's inconsistent behaviour.

Use chrome.

 

Regards, 

I am glad to hear that. Thank

I am glad to hear that. Thank you for letting us know and for telling what you did to resolve. That will help other who may run into the same issue.

Eric Moyers
.:|:.:|:. CISCO | Cisco Presales Technical Support | Wireless Subject Matter Expert

Please rate helpful Posts and Let others know when your Question has been answered.

 

Bronze

Please refer to the following

Please refer to the following post:

https://supportforums.cisco.com/discussion/11752746/cisco-wap-321

774
Views
0
Helpful
5
Replies
CreatePlease to create content