Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

WAP351 Deauthenticated reason 3

I have bought wireless access points WAP351 and I am having problems connecting with my Android phone. The logs on the AP report the following

Feb 4,2016 16:50:29 err hostapd[1583] trying to deauthenticate to station aa:bb:cc:dd:ee:ff, but not authenticated
Feb 4,2016 16:50:29 err hostapd[1583] trying to update accounting statistics, station aa:bb:cc:dd:ee:ff not found
Feb 4,2016 16:50:29 info hostapd[1583] STA aa:bb:cc:dd:ee:ff deauthed from BSSID 11:22:33:44:55:66 reason 3: STA is leaving IBSS or ESS
Feb 4,2016 16:50:18 info hostapd[1583] STA aa:bb:cc:dd:ee:ff associated with BSSID 11:22:33:44:55:66
Feb 4,2016 16:50:18 info hostapd[1583] Assoc request from aa:bb:cc:dd:ee:ff BSSID 11:22:33:44:55:66 SSID <Company>
Feb 4,2016 16:49:45 err hostapd[1583] trying to deauthenticate to station aa:bb:cc:dd:ee:ff, but not authenticated
Feb 4,2016 16:49:45 err hostapd[1583] trying to update accounting statistics, station aa:bb:cc:dd:ee:ff not found
Feb 4,2016 16:49:45 info hostapd[1583] STA aa:bb:cc:dd:ee:ff deauthed from BSSID 11:22:33:44:55:66 reason 3: STA is leaving IBSS or ESS
Feb 4,2016 16:49:35 info hostapd[1583] STA aa:bb:cc:dd:ee:ff associated with BSSID 11:22:33:44:55:66
Feb 4,2016 16:49:35 info hostapd[1583] Assoc request from aa:bb:cc:dd:ee:ff BSSID 11:22:33:44:55:66 SSID <Company>

Where

aa:bb:cc:dd:ee:ff MAC address of phone

11:22:33:44:55:66 MAC address of AP

On Android the error reads "Authentication problem". I can connect with my laptop with no problems. I am connecting to the 2.4Ghz band radio.

The firmware is the latest 1.0.1.4. The password I am using is the right one, but it simply refuses to connect to the AP. What could be the problem? (I can provide more info if necessary) or how could I further debug this? Thank you

Everyone's tags (1)
3 REPLIES
Community Member

Hello,

Hello,

same Problem here with 1.0.1.4 and also the new 1.0.2.2

with 1.0.0.39 it is working - but the performance is not "feeling" good.


I've got also Problems with some older notebooks with intel-wifi card (b/g).

with my 10 year old 2112 and some 1131 and 1231 everything is working like charme..

Thanks for help,

Chris

Community Member

Hello,

Hello,

I have also a lot of big problems with my both of WAP351, some phones and computer cannot connect on the wifi .. when i use the encryption AES .. and when i use both of encryption TKIP & AES i can connect but not for a long time ... he do a connection .. and disconnection ... connection and disconnection ... i use the last firmware ... anu idea ? 

Community Member

We have had issue not just

We have had issue not just with Android phones, but with laptops as well (Windows, Mac and Linux). They were connecting to the AP's and not getting an IP address, or connecting and then disconnecting soon after.

I have escalated the problem with Cisco support and even they couldn't figure out the problem. In the end they have replaced the WAP351 with WAP371 and didn't have problems since.

252
Views
0
Helpful
3
Replies
CreatePlease to create content