Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WAP371: deauthenticated for reason 16 + authentication failure, reason 17

Hi,

I have an issue with the WAP371 when I'm trying to download big files in the network or to stream media.

After a few gigs of download (at a rate of 40-45Mb/s), the transfer goes to zero Mb/s and then I have to wait for 1-2 minutes before I can start using the internet again... Each time I re-launch the transfer the same issue happens, so I can never complete big file transfers with this AP...

This happens on a laptop with Intel 7260 AC wifi card, on android smartphones (Samsung & LG) with AC wifi cards also, and also on the Lumia 2520 Windows RT tablet (Wifi N).

 

On the WAP371 logs the following appears:

hostapd[1278] STA xx:xx:xx:xx:xx:xx associated with BSSID yy:yy:yy:yy:yy:yy

hostapd[1278] Assoc request from xx:xx:xx:xx:xx:xx BSSID yy:yy:yy:yy:yy:yy SSID AP_NAME

hostapd[1278] STA xx:xx:xx:xx:xx:xx deauthenticated for reason 16: Group key handshake timeout

hostapd[1278] Station xx:xx:xx:xx:xx:xx had an authentication failure, reason 17

(I have hidden MAC addresses and SSID)

 

This happens even when there's only one client connected. After a reboot, I noticed I can download a file for longer (up to 15Gb) but it's still not enough for some of my files.

 

The WAP371 has the latest firmware (1.0.1.5) connected to a PoE+ switch (Netgear GS728TP).

The AP it replaces (a Netgear WNDAP660) worked flawlessly on the 5 GHz band (though only N, not AC wifi), connected to the same port of the same PoE+ switch...

Should I just return this AP or is there something I could try setting up?

 

1 REPLY

My name Eric Moyers. I am an

My name Eric Moyers. I am an Engineer in the Small Business Support Center.

I am sorry to hear that you are experiencing this issue. This does not sound like an issue that can quickly be resolved here on the support forums. I would ask that you contact one of a our Support Centers and let one of our engineers work directly with you on this issue. Once you get a case number, post it back here and I can also check in on it.

Eric Moyers
.:|:.:|:. CISCO | Eric Moyers | Cisco Technical Support |
Wireless and Surveillance Subject Matter Expert

Please rate helpful Posts and Let others know when your Question has been answered.

815
Views
0
Helpful
1
Replies