Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WAP371 firmware upgrade fails

I have tried downloading the TAR file many times but the upgrade always fails. I have done my SG300 and RV320 with no problems. the WAP371 fails. Any ideas?

Everyone's tags (1)
2 REPLIES
New Member

Have you tried to upload the

Have you tried to upload the firmware tar file to the access point or have you tried to upload its extracted content? I solved the problem by directly uploading the whole tar file to the WAP371 access point.
 

My name Eric Moyers. I am an

My name Eric Moyers. I am an Engineer in the Small Business Support Center.

All of our WAPs and many of our other lines are coded to look for the entire file as downloaded from Cisco.com. 

Eric Moyers
.:|:.:|:. CISCO | Cisco Technical Support | Wireless and Surveillance Subject Matter Expert

Please rate helpful Posts and Let others know when your Question has been answered.

752
Views
0
Helpful
2
Replies