Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WAP371 Red Power Lamp

Hi all,

i have two WAP371 in a Single Point Cluster. One of all is on a POE Port (ASA5505) and the Powerlamp is green. The other AP is on a Cisco Power Adapter and the Powerlamp is red. Firmware version of all APs is 1.0.1.5. Is the AP with the PowerAdapter on a POE Port only, is the Power Lamp green, too.

Why is the Powerlamp with a Poweradapter red?

Thanks.

Grav

1 REPLY

My name Eric Moyers. I am an

My name Eric Moyers. I am an Engineer in the Small Business Support Center.

That is an excellent question. You actually hit upon the answer in your details of your question.

The reason the it is Red, (actually an amber is light red) is because it is on the Power adapter and not on PoE.

I am not sure why that was light description was left off of the Status Light Table in the Quick Start Guide.

http://www.cisco.com/c/dam/en/us/td/docs/wireless/access_point/csbap/wap371/quick_guide/guide/QSG_ENGLISH.pdf

If you have any further questions that we can answer, please let us know.

Have a great day! 

Eric Moyers
.:|:.:|:. CISCO | Cisco Technical Support | Wireless and Surveillance Subject Matter Expert

Please rate helpful Posts and Let others know when your Question has been answered.

79
Views
5
Helpful
1
Replies