Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

wap4410 throughput is poor

I am a sys admin and have set up quite a few WAPs in my past, this one has me stumped. Setup is as follows:

Motorola Surfboard Cable Modem connected to Grandstream HT-502 (VOIP phone service) router w\DHCP active. That is connected to an 8 port switch. The reminder of my devices are connected to the switch.. 

Ny normal throughput (wired) is 1.5 Mb up and 20 Mb down. Through the wap4410 I am getting ~500k up and 1Mb down (sometimes much worse). I have tried updating firmware (on 2.0.0.5) latest v12. Changing to G only and a few other things, nothing seems to speed things up..

I am simply using this a home WAP. I use WPA tkip for security but don't even have broadcasting ssid shut down or MAC filtering enabled.

Any initial thoughts, this seems like it has to be simpler than I am making it.

Thanks for any help.   

mediatk 

2 REPLIES

Re: wap4410 throughput is poor

Hi Mediatk,

1. It would be interesting to see the throughput results if you change from WPA TKIP to AES.  Change from TKIP to AES and test again.

2. Release notes on the WAP4410N also indicate a known problem " The WAP4410N Access Point experiences lower wireless performance against

Intel® Wireless WiFi Link 4965AGN, especially from WLAN to LAN (wireless to wired), due to Intel 4965AGN limitations." Don't know if this affects you, but check out your wireless chipset in your computer to see if it is relevant.

3. Which brings up a point regarding drivers for the wireless clients.  Make sure you are using the most current drivers for the wireless client to take advantage of product enhancement made to your wireless client.

4.  Would you happen to know the duplex settings when you connect the WAP4410N to the 8 port switch, i hope it's running full duplex ?

regards Dave

New Member

Re: wap4410 throughput is poor

Dave.

Thanks for the thoughts,, I changed to AES, it seems to be a little more consistent.  Download is now 3 or 4 Kb and up is almost normal.

I run an HP 8350P w/ chipset of 5300 AGN for wireless. I should dive more into this but didn't have time tonight..I

I changed to another router and it didn't help a bit. It is obviously about the settings related to my current bandwidth.  Anyway, I am still working with a wired connection that is almost 8-10 Mb down (always).  I would like to get close.  I know there are some serious tweaks to get close.

If I have to use another USB modem I will. My HP laptop isn't so cheap.

Thanks again for your thoughts.

mediaTK

2605
Views
0
Helpful
2
Replies