Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WAP4410N and Chromecast

Hi,

My Chromecast won't connect to my WAP4410N. If someone has done it can he share is configuration with me ?

Thanks,

Everyone's tags (2)
9 REPLIES

WAP4410N and Chromecast

Hello Mr. Blasizeau, I am sorry no one has attempoted to answer your question yet.

Unfortunately we do not have a Chromecast here to test with, but taking a guess could you try enabling a second SSID to test with. Then set the security to something lower than what you are currently using say WPA and a simple password, 8 characters, numbers and lower case. If that does not work try with no security and see if that will work.

If we can get one of those to work then we should be able to set that SSID up with MAC filtering to just allow the chromecast to connect to make it secure.

Just a quick thought.

Please try and let me know the results

Eric Moyers    .:|:.:|:.

Cisco Small Business US STAC Advanced Support Engineer

Wireless Subject Matter Expert

CCNA, CCNA-Wireless

866-606-1866

Mon - Fri 09:30 - 18:30 (UTC - 05:00)

New Member

Mine works...

Mine works...

Even the new Ultra cast.

New Member

Frank,Did you get this sorted

Frank,

Did you get this sorted out? I have the same problem here...Looking for solutions.

 

My name Eric Moyers. I am an

My name Eric Moyers. I am an Engineer in the Small Business Support Center.

I am sorry to hear that you are experiencing this issue. I never heard back from the customer. However I would be happy to try and assist you as well. 

Are you seeing any errors? Which part of the process are you at? 

Have you looked at the Chromecast troubleshooter that is available?

https://support.google.com/chromecast/troubleshooter/2995236?hl=en&ref_topic=3447927

 

Eric Moyers
.:|:.:|:. CISCO | Eric Moyers | Cisco Technical Support |
Wireless and Surveillance Subject Matter Expert

Please rate helpful Posts and Let others know when your Question has been answered.

New Member

Hi,Yes, sorry I never came

Hi,

Yes, sorry I never came back to report. I tried changing my security parameters, I even tried to entirely remove them, but nothing seems to work. So I gave up and my Chromecast is taking dust ever since.

Kind Regards,

New Member

Hard to help with no WAP4410N

Hard to help with no WAP4410N firmware version information 8-/

Consider to roll-back WAP4410N to 2.0.6.1 firmware:

After minutes to a few hours of WAP4410N uptime on 2.0.7.4 (what is supposed to be a security fix only - proofed wrong!), we found many kind of network activities badly fail - ie Broadcast discovery of some vendor NAS and various vendor network cameras by dedicated apps, Bonjour hosts (Time Capsule, AFP servers, ...), and last but not least Chromcast capable Apps (i.e. on Android) and the Chrome browser plugin fail to discover the Chromecast device(s) associated to multiple WAP4410N (W)LAN.

FMI: https://supportforums.cisco.com/discussion/12089346/wap4410n-and-firmware-2074

Rolled back the Mac and Chromecast local WAP4410N - voila ... here we go, things work again as expected - see attached screen shoot.

 

New Member

Hi,I have the 2.0.6.1

Hi,

I have the 2.0.6.1 firmware. 802.11n only. I tried WPA & WPA2, only letters in the ssid and password, but I still have a message telling me to check my password when I try to connect in the chromcast app.

 

Thanks for the help.

Hello Sir, I am sorry that

Hello Sir, I am sorry that you have been unable to use your Chromecast.

What is the serial number for your WAP4410N, I would like to look into getting you some support for this issue.

Other than the chrome cast are you experiencing any other issues with your WAP4410N?

If this does not improve your issue, please call our support center and open a case so that one of our engineers can work directly with you.

Eric Moyers
.:|:.:|:. CISCO | Eric Moyers | Cisco Technical Support |
Wireless and Surveillance Subject Matter Expert

Please rate helpful Posts and Let others know when your Question has been answered.

New Member

Works for me - WAP4410N-v1

Works for me - WAP4410N-E V1 and V2, 2.0.6.1 firmware, 802.11n only, WAP2-PSK only, ensure not using any non-simple characters in the ESSID and the PSK - stick to A...Z, a...z, 0..9, ... to start with.

1027
Views
0
Helpful
9
Replies
CreatePlease to create content