Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

WAP4410N cannot connect to IP for configuration

I have 4 pcs on my WAP.  3 are Win 7, one is Win XP.

None of these PC's can see each other to create a Homegroup.

After spending several hours with tech support with ESET (security s/w), we determined the following:

My WAP4410N is wired to my router.  The router is IPv4.

Apparently the WAP4410N has IPv6 capability by default and is using this to assign all my PC's.

I was not able to setup a Homegroup on my Windows7 computers as a result of this because they cannot see each other if they are all on the WAP.

If I plug a computer directly into my router, I can get that PC seeing just one of the 2 on the WAP.

The ESET security expert advised me to change the settings of the WAP to IPv4 only.

The WAP's IP address is showing up as default 192.168.1.245 on an IP scanner but we cannot connect to it on any computer.  I've tried while being on the same WAP network and I've tried going through the router but neither can see this IP address.

Any ideas or thoughts out there?

Everyone's tags (3)
2 REPLIES
New Member

WAP4410N cannot connect to IP for configuration

I have a similar issue with another router and simpler configuration. I believe there is a strange behavior of the router that interferes with setting up the HomeGroup. I have tried both with IPv6 enabled and disabled on the router, but it did not make any difference. I am not sure if you have solved your issue by now, or if you know more about it. I would appreciate if you can share any experience you may have on that issue with us in the new discussion. Here is a link to it:

Thanks

New Member

WAP4410N cannot connect to IP for configuration

Kevin,

by default the WAP4410n does not assign ANY IP addresses (IPv4 or IPv6). This device simply acts as a bridge to allow the DHCP request to flow to your DHCP server, more than likely your router. If you are experiencing an issue where devices connected to the wireless SSID are unable to see each other but your wired traffic is working fine then you may want to check the security settings of the WAP4410n, it sounds like wireless isolation (within SSID) needs to be disabled. Hope this helps.

Wireless > Security

To prevent wireless computers associated to the same SSID from seeing and

transferring files between each other, in the Wireless Isolation (within SSID) field,

click Enabled.

This feature is very useful when setting up a wireless hotspot location. The default

is Disabled.

Blake Wright

Cisco SBSC Network Engineer

3631
Views
0
Helpful
2
Replies
CreatePlease to create content