Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WAP4410N Drops signals.


I bought an Access point (WAP4410N) few days before, Problem is, its drops signal after few hours OR after couple of hours. I changed the channels two to three times due to there are other wireless networks around my location. Version of firmware of WAP4410N is ( After searching I knew that there is an update available for the firmware. Shoud I update the firmware and before upgrading I want to know that can I downgrade the firmware incase of any issue.

I am using WPA-PSK ( TKIP ) Authentication, with only one SSID. On my network I am using 802.11 (b/g) devices. Most of the devices ( Laptops have Windows Xp).

Thanks & Regards,


Everyone's tags (1)
New Member

Re: WAP4410N Drops signals. FRUSTRATING!!!!!

I've been experiencing this same problem for a year and it has never been solved.  I've been working with Cisco tech support for almost a week now and the problem still exists, although the tech swears up and down that it works.

We bought two of these unit.  One is setup as a base station, hard-wired into our network allowing wireless devices to connect to it.  The other is setup as a repeater, allowing other units to connect to it, then transmit the signal to the base, all while being on the same SSID.  Our goal is simple: allow wireless devices to connect to our network through a single SSID.  Users can connect to the one SSID no matter which device is in range.  The SSID name is not broadcasted and uses WPA AES security.  The repeater is setup to use the AP Mode "Wireless Client/Repeater" and allowing it to associate with the SSID and MAC of the base unit.  When changing the unit to use the mode "Wireless WDS Repeater," the signal could stay strong for days, but it wireless devices cannot connect to that unit and attempt to connect to the base unit, which is practically out of range in that end of the office.

I've swapped the role of the devices, and the same things happens everytime.  The base functions just fine, never dropping its signal.  The repeater connects, and pings show that every 4 seconds, the response time is over 300ms, but it holds.  Between 1 to 3 hours later, the signal is dropped and the repeater needs to be manually rebooted.  The logs show nothing.

I upgraded the firmware, but to no avail.  This happens when the unit are 2 feet away to 100 feet away.  I've tried different heights, positioning of anteneas, pretty much everything physicially possible without opening the unit, which I refuse to do because it would void warranty.

After contacting Cisco Small Business support, the level 1 tech didn't really help much, but I upgraded my firmware to the latest version anyways, but it did nothing.  Level 2 called me back and provided me with the beta version, which I upgraded both units.  At first, the response time on pinging the repeater greatly improved, which I was please with.  After 2 hours, the signal died.  Rebooting the repeater didn't help.  I found that I had to turn both units off, turn on the base, let it boot up, then turn on the repeater.  But the signal eventually dies anyways.  In fact, I only find that the signal will stay connected for more than a few minutes if in WDS Repeater mode, not Client/Repeater mode; see above as to why this will not work for us.  The tech then said I needed to reset to factory defaults after the firmware upgrade and manually configure the WAPs again, without using a config file. I did all of this and it's still dropping the signal.

This is completely unacceptable.  The Level 2 tech is, quite frankly, being rude about the whole thing, saying that he has a side job where he sets these units up and it works fine for him, so pretty much I'm doing something wrong.  He also said the one thing I did not want to hear: "why don't you just set them up as 2 separate SSIDs?"  Because if I wanted that, I wouldn't have spent this much money on your product.  I would have set up cheap routers and configured the network to allow communication between them.  I bought WAPs to allow secure, wireless communication between devices using a single SSID.  I left a message again for him, but if he still gives me an unprofessional attitude, I'm going to be asked to be bumped up to another technician.

If these devices do not start working, Cisco better replace these products with devices that will work the way they are supposed to.  That and they should get their tech. support guys to be both more knowledgable and less rude.  These points need to be able to communicate without any droppage in signal.  A 75+% downtime for a product?  Really?  You sent these out into the market knowing this?  And then you have a rude technician deal with the customers who are calling in about this problem?  From the research I've done, this has been a known problem for well over a year and Cisco has still not yet properlly resolved this.

Re: WAP4410N Drops signals. FRUSTRATING!!!!!

Mr. Khan and Mr. Stillwagon

Hi, My name is Eric Moyers. I am a Network Support Engineer in the Cisco Small Business Support Center. I work in the Small Business Support Center. I apologize that you are both are experiencing issue with our WAP4410N's.

Mr. Khan, There are currently two newer firmwares out for your device. and, I would sugest upgrading your firmware. You can go back to an older firmware as long as you have that install. Currently the oldest out there is 2.0.2. That means if you upgrade to the most you could go back would be to

Mr. Stillwagon,  Could I please get your case number. I would like to follow-up on it and see if there is anyway that I can help.

Gentlemen, please rest assured, we at Cisco take your issues very seriouly and appreciate your business. We will also keep working to help keep it as well.

Thank you

Eric Moyers
Cisco Network Support Engineer