Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

WAP4410N firmware update crashes router

I recently upgraded the firmware from to and when the router rebooted the interface was

missing many items.  On the basic setup page the boxes were missing to set the local ip address, subnet mask and anything

below that.  On the Wireless Security page the security mode box was half it's size and did not have any options in it.  The wireless isolation

wpa algorithm, preshared key and key renewal boxes were missing too.  I rebooted the router and still got the same thing.  I was able to get into

administration and reset to the factory default.  Once the router rebooted I was unable to get into the interface at all.  It wouldn't come up at all.

The power and light were blinking but I was unable to connect to it.  I tried to connect with and the one I had set manually but no

luck with either.  I was able send back the router for an exchange with Cisco.  I received the new one today.  It started up and everything worked great.

I decided to try the firmware upgrade again.  I went from the firmware version that was on there(I didn't right down)  to and the upgrade worked

as the other 3 I have.  I than tried the upgrade and I got the same thing as the other router I sent back.

Has anyone had this issue before?  This is very frustrating.  I have 3 other routers in place that I will not be upgrading at this point.  I should not have

tried the upgrade again on the one today but being a bank the examiners like everything up to date and it's part of the monthly check.

Cisco Employee

Re: WAP4410N firmware update crashes router

Hi Frank -- We're requesting that all WAP4410N issues be reported to the Small Business Support Center: The information you provide to the Support Engineers might help them resolve similar issues. The US SBSC is available 24/7.

Thank you for posting in the Small Business Support Community.

Stephanie Reaves

Small Business Technology Group


Re: WAP4410N firmware update crashes router

When the WAP4410N is updated to firmware version it will default to DHCP. (Obtain IP address from DHCP server) If you set the device to factory defaults with it connected to your network it will pick up an IP address from your router or other DHCP server. There are two ways to get to the configuration page:

  1. Locate the DHCP table of your router or other DHCP server. Find the Access Point in the table and make a note of the new IP address. Access the interface of the Access Point at that address. Change the IP address to static.
  2. Set a static IP address on a PC. The following settings will work: IP Address: Subnet Mask: Leave the Default Gateway and DNS servers blank. Open Internet Explorer and type in the address bar. Immediately configure the Access Point with a static IP address so that you will be able to access it at that address when it is reconnected to your network. Remember to set your router as the Default Gateway and the Primary DNS server. (If the IP address of your router is, use that address) Also, be sure to set the PC back to DHCP to obtain an IP address automatically on that device.
CreatePlease to create content