Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WAP4410N firmware upgrade problems

PID VID:  WAP4410N-E V02 

Software Version:2.0.1.0

 

We have one of these units runing 2.0.1.0 and I am trying to upgrade it to the latest 2.0.7.4

When I select the file it seems to start the upgrade (all the lights go out on the front of the unit) but when it reboots its still running 2.0.1.0

I have tried several lower upgrades first 2.0.2.1 and 2.0.3.3 but with the same result.

Any ideas what to try next?

Everyone's tags (1)
2 REPLIES
Silver

Hello,How are you connected

Hello,

How are you connected to the WAP when you are attempting the upgrade?

I have seen issues like this when you are attempting to upgrade the firmware over a wireless connection.

Try wiring into the network and doing the upgrade from there.  You may also want to try factory defaulting the device and then upgrading the firmware.  You shouldn't need to setup up the firmware, I have upgraded several straight to the latest without any issues.

Another thing you can try is to enable remote syslogging and see if the router sends out any messages about what is happening, or possibly what is going wrong with the upgrade.

Hope that helps,

Christopher Ebert - Advanced Network Support Engineer

Cisco Small Business Support Center

*please rate helpful posts*

New Member

I had already tried a reset

I had already tried a reset to defaults and am connected via cable.


However...it looks setting the time correctly on the unit has solved the problem...upgrade completed.


Regards

 

Mike

271
Views
0
Helpful
2
Replies