Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
New Member

WAP4410N issues with Macbooks/Apple computers


I have 4 WAP4410N Access Points setup in a sorority house, one for each floor. The access points they had before were D-Link 2.4GHz POE APs. The reason for changing the access points was a lack of wireless coverage in the house. About 2 weeks ago I had a complaint that ALL apple computer users were only able to get to a webpage and if they tried to click a link they would get nothing, so they would have to disconnect and then reconnect to the SSID in order to get to another page. I contacted Cisco SB support and asked if they were aware of any issues with apple. The tech said yes and that I should update to firmware, I was currently running The tech also said that after upgrading the firmware reset the access point and reconfigure it, so I did this. I updated the firmware on all 4 APs and had one of the girls click a few links thinking that it was fixed since it worked. Well I have heard tonight that there still is an issue. I am having complaints for ALL apple computer users that after viewing 3 -5 pages/links they have to disconnect and reconnect to the SSID, then after so many more pages they have to do it all over again.


I noticed that there is another firmware update released for the WAP4410N, will this firmware ( fix the issue I am having?

     If so, should I upgrade the firmware and reset the AP's again and reconfigure them, or can I just update them and not re-configure them?

     If not, should I change some of my settings? Any other suggestions?


Here is a brief of the config on the AP’s: (If my memory is correct)

Host Name: AP1, 2, 3, 4
Device Name: WAP4410N_AP1, 2, 3, 4
IP Settings: Static IP
IP Address:, 3, 4, 5
IPV6: Disabled
Force Lan Port Speed 100M: Disabled
Discovery (By Bonjour): Enabled
802.1X Supplicant: Disabled
Wireless Network Mode: B/G/N-Mixed
Wireless Channel: 1, 4, 8, 11
Wireless Isolation(between SSID) Disabled
Security Mode: WPA-Personal
WPA Algorithm: AES
Key Renewal: 3600
Serial #: SER141903**
Serial #: SER141900**
Serial #: SER141903**
Serial #: SER141903**

Other equipment in the setup:

ASA 5505 firewall

Cisco Small Business SD208P Switch with PoE

Thanks for the help.



Everyone's tags (2)
New Member

Re: WAP4410N issues with Macbooks/Apple computers

Just got a call today the situation has gotten worse. Now no one can connect to the AP's. This is really disappointing since I put my reputation on the line for these AP's and its coming back to bite me......


Re: WAP4410N issues with Macbooks/Apple computers

Did you try the firmware upgrade and reconfiguring the wap4410ns travis?  As a rule of thumb, I always factory reset and reconfigure the device just incase there is any glitches.

Also are you running all the access points through the unmanaged switch?  If so, try to take it out of the mix and plug directly into the ASA.  Try to eliminate all extra pieces in the mix so you can better understand where the failure is.  Your connecting wirelessly and able to browse, your getting intermittent connectivity.  Also approximately how many users are connecting to the access points at one time?  Try to isolate one wap4410n and a mac and test browsing with it and see what happens.

CreatePlease to create content